Sign in to follow this  
Hydraulikberni

Schaeff HML25X Fahrantrieb

Recommended Posts

O&K Spezi

Du hast den Deckel mit 4 inbusschrauben. Darunter sind  5 Verschlusschrauben, 4 für Steuerdruck vor u. Rück,  nimm die 2 in Richtung

Ventilplatte. unter den HD Schläuchen sind das Minimessanschlüsse ? wenn ja, dann für vor oben u. rück unten oder umgekehrt. bis 600 barManometer.

Kannst Du nicht einmal die einzelnen Bauteile richtig bezeichnen, reden wir meistens aneinander vorbei. Hast Du einen

Hydraulikschaltplan ? Dann lese diesen.

Du willst was wissen, nur Drücke bei niedriger u. hoher Motordrehzahl hast du noch nicht mitgeteilt.

Dt.                                 jetzt bin ich raus-  viel Glück oder schicke das Fahrzeug in (m)eine Werkstatt.

 

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Poclain
On 15.5.2020 at 14:32, Hydraulix schrieb:

Hallo Bernie,

ich wollte eigentlich nicht mehr, aber ich gebe dir mal den Tipp,Hu seitlich am Gehäuse die unterste Inbus herausnehmen, und schauen ob Brocken

herausfallen, oft brechen die Lager, und erst so vorgehen, sonst wird es innen immer schlechter, ist alles in Ordnung kann der Test weitergehen,

E.-Teile gibt es schon noch, den genannten Schaden hatte ich schon oft auf der Werkbank.

Gruß Hydraulix

Ich finde Deine Hilfsbereitschaft super. Kann mir Dein Gesicht und wie es Kopf werkelt (hydraulisiert) nur all zu Gut vor stellen. Super 

 

Share this post


Link to post
Share on other sites
Hydraulikberni

Moin Zusammen,

die Manometer bekomme ich frühstens Dienstag, deshalb kann ich noch keine Meßwerte liefern.  Übrigens, das Foto ist so richtig rum, der Verschlussstopfen ist oben, da kommen auch keine Späne raus. Ich kann nur um Geduld wegen meiner Unwissenheit, was Verstellpumpen angeht, bitten.  Ach ja, O&K Spezi, habe eine schwerkranke Frau zu Hause, da fehlt schonmal Zeit für sonstiges.

Hydraulix, vielen Dank für Deine Tipps.

Gruß,

Bernhard

Edited by Hydraulikberni

Share this post


Link to post
Share on other sites
Hydraulikberni

Hallo Miteinander,

habe nachts Albträume von Spänen in der Pumpe bekommen.   Deshalb habe ich sie ausgebaut und zerlegt. Nirgendwo Späne, die Lagerung von der Wiege ist einwandfrei, die Lagersitze ohne Schäden. Auch die Lauffläche der Wiege ist ohne Beschädigung.  Morgen werde ich den Verstellkolben ausbauen und begutachten. Wahrscheinlich ist das so ein dummer Fehler, ,z.B. das Ventil zwischen Wegeventil und Verstellkolbengehäuse. 

Gruß,

Bernhard

Share this post


Link to post
Share on other sites
Hydraulikberni

Hallo Mteinander,

habe mit Druckluft den Verstellkolben getestet.  Er klemmt in Vorwärtsverstellung.  Es sind an dem Kolben entsprechende blanke Stellen zu sehen. Morgen werdee ich weiter testen, warum der Kolben klemmt.

Gruß,

Bernhard

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.