Sign in to follow this  
Hydraulikberni

Schaeff HML25X Fahrantrieb

Recommended Posts

Hydraulix
vor 13 Stunden, Hydraulikberni schrieb:

Hallo Hydraulix,

Ganz rechts sind die beiden Inbus, die die Pumpe am Motorflansch halten, die werden es nicht sein.  weiter links sind vier Inbus, die den Pumpendeckel halten. Auf dem Foto die Speiseleitung vor einer Inbus zusehen, meinst Du diese? Bitte gib mir noch nen Tipp, vorher werfe ich eh den Bagger nicht an.

Oder sind das die unteren Inbus, die die "Ventilplatte?" mit dem Pumpenkörper verbinden?

Witeres Vorgehen:  Drücke messen und hier angeben.  Ich möchte die Pumpe nicht einfach so zerlegen, und wenn es dann nicht klappt mit einem                       Karton "Pumpe" zum Fachmann gehen, der dann sicher entzückt in die Hände klatscht, grins.

Gruß

Bernhard

 

Hallo Bernie,

ich sehe schon große Probleme mit der Zuordnung, auf deinem Bild, zwischen der Schlauchleitung oben, und dem Logo R-R befindet sich ein

Inbusstopfen auf der anderen Seite ist eine Schlauchleitung montiert, Leckölleitung, so die am tiefsten sitzende öffnen, sauberen hellen

Lappen darunter, und schauen was da so rauskommt, nur reines Öl, dann kann man weiter das Ding laufen lassen, und prüfen, kommen

irgendwelche Teile, sofort aufhören sonst Kernschrott, und dann in eine Fachwerkstatt !!

Gruß Hydraulix

 

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

O&K Spezi

An Hydraulix, wenn Bedarf ist, verkaufst Du auch Teile ? wo finde ich Dich ?

habe zwei Sauer Fahrpumpen u. eine Brünninghaus u. ggf Teile f. BR hs abzugeben. uvm.

 

Moin Bernd, auf dem Bild ist ein E-Magnet zu sehen. Gegenüber ist noch eines, ein für vor das andere rück.

Nur Zündung an u. schaltet das eine Magnet bei vor, das andere bei rück ? es gibt Magnettester zum prüfen,

etwas größer wie Kugelschreiber. (ggf am Magneten hören oder fühlen ect.)

Hydraulix hat schon recht, häufig sind grobe Späne i d Pumpe. Dann ist eine Reparatur unumgänglich.

Dann nicht mehr laufen lassen. Der viereckige Deckel mit 4 Inbus m.E.  5 mm, lass die Finger davon !

das ist die Nullstellung bzw. Hydr Verstellung d. Pumpe. was Du noch versuchen kannst, die beiden HD Ventile

gegeneinander Tauschen. Wandert der Fehler mit ? Man kann nicht alles schreiben, gib Deine Tel. nr !

VG Dt.

 

Share this post


Link to post
Share on other sites
Hydraulikberni

Hallo   Miteinander,

es dauert halt .  Habe mal an verschiedenen Stellen Öl rauslaufen lassen,  keine Späne.

Letzte Woche habe ich einen neuen Elektromagneten geordert, der eingebaute hatte einen Wackelkontakt an der Steckfassung.

Heute nun traf der ein, er musste noch ein wenig mechanisch angepasst werden.  Eingebaut, Magnetfeldprüfstift drangehalten (vielen Dank für den Tipp), elektrisch ist alles in Ordnung.  An den hinteren Magneten kommt man nur sehr schlecht ran, möchte ungerne  die Druckfeder verlieren. Muss ich hat auf die Manometer warten.

Gruß

Bernhard

Edited by Hydraulikberni

Share this post


Link to post
Share on other sites
O&K Spezi

An das hintere Magnet sollst Du erstmal auch nur den Prüfstift halten. / evtl. mit Spiegel schauen, ob dieses angesteuert

wird. Nur...... Magnet anpassen hört sich nach.....rep an. außerdem sind das dann zwei unterschiedliche !!!!

Keine Späne heißt noch nicht, dass innen alles i.o. ist,kann aber sein.

Viel Glück dabei. VG Dt.

Share this post


Link to post
Share on other sites
Hydraulikberni

Guten Morgen Miteinander,

Prüfstift habe ich auch an der hinteren Magnetspulenwicklung gehalten.  Vorwärts , dann leuchtet der Prüfstift nur vorne, rückwärts nur an der hinteren.

Schieber vom Wegeventil hakt auch nicht, die Betätigungsspule  bringt auch genügend Kraft auf.

Gruß,

Bernhard

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.