yb10

Yanmar YB10

Recommended Posts

Highdigiman

@ Hai312 : Der Fußhebel ist zum Betrieb der Hammerhydraulik. Wenn nichts angeschlossen ist murkst Du beim Treten des Hebels bei kaltem Motor diesen relativ schnell ab!

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Highdigiman

Hallo zusammen; Den YB10 habe ich seit 15 Jahren hier im Betrieb (rein privater Einsatz, als Gebrauchtmaschine von einem Landschaftsgärtner gekauft, war völlig runtergerockt das Teil). Immer wieder geht was kaputt. Ich habe schon die Zylinder für die Kettenspannung repariert (bei einem war der Simmering kaputt und bei dem anderen war der Simmering falsch herum eingebaut (!!)), einen neuen Laderegler eingebaut (gibt s bei ebay für 30-40 EUR) und die drei Zylinder vorne repariert (waren richtig undicht und hatten kaum noch Kraft). Letzten Samstag ist der Antrieb kaputt gegangen. Das ganze habe ich mal untersucht und den Hydraulikmotor abgenommen: Das Antriebsgetriebe hat ein Problem - schätze mal ein Lager im Eimer oder so. Die vier Schrauben habe ich schon raus und das Getriebe sitzt jetzt nur noch über die beiden Passstifte am Gehäuse. Es bewegt sich leider keinen Millimeter und sitzt bombenfest. Hat jemand von Euch eine Idee wie ich das Teil da runter bekomme damit ich in dem Innenleben rumspielen kann? Hat jemand eine Reparaturanleitung oder ein Reparaturhandbuch? Das wäre eine große Hilfe. Viele Grüße Lui

PS: hier mal ein Link mit einem Video vom kaputten Getriebe: xhttps://photos.app.goo.gl/fTeVC1evkz7S1qfz9 (vorne das x entfernen)

WhatsApp Image 2019-03-10 at 08.43.28.jpeg

WhatsApp Image 2019-03-10 at 08.48.04.jpeg

Edited by Highdigiman

Share this post


Link to post
Share on other sites
yb10

Moin,

bei mir war da auch schon ein Lager kaputt, was den Zahnrädern nichts so gefiel... haben stark dazurch gelitten gehabt.

Bei mir stand das antriebsrad dann leicht Schräg.

Normal sollte das ab gehen wenn du den Motor ab hast und die Äußere platte weg schraubst, ich meine ich habe auch noch was mit Inbusschlauben im kopf.... ist schon ein bisschen her

Share this post


Link to post
Share on other sites
Highdigiman
On 20.3.2019 at 09:56, yb10 schrieb:

Moin,

bei mir war da auch schon ein Lager kaputt, was den Zahnrädern nichts so gefiel... haben stark dazurch gelitten gehabt.

Bei mir stand das antriebsrad dann leicht Schräg.

Normal sollte das ab gehen wenn du den Motor ab hast und die Äußere platte weg schraubst, ich meine ich habe auch noch was mit Inbusschlauben im kopf.... ist schon ein bisschen her

Das Getriebe ist schon ab und geöffnet. Man muss schon mit roher Gewalt arbeiten (was mir nicht so gefällt) aber der Kram an einem Bagger ist meistens ziemlich "endfest". Dazu habe ich mir vier lange Schraube M12 x 1,5 gekauft und in die Befestigungslöcher gesteckt, bis an den Anschlag reingeschraubt und 2 Umdrehungen wieder zurück. Dann nacheinander mit einem Hammer draufgewemst und das Getriebe löste sich nach und nach vom Unterwagen. Das Getriebe ist auf zwei Bolzen aufgesteckt. Dann habe ich das ganze in den Schraubstock eingespannt und die Schrauben schön warm gemacht. Bei den beiden die durch den Unterwagen verdeckt waren kam das alles zu spät: Der Kopf war so vergammelt, dass ich die Köpfe runterbohren musste. So geschehen gestern Abend und dann das Getribe geöffnet. Augenscheinlich kein Fehler feststellbar aber alle Lager haben viel Spiel. Der Fehler "befindet" sich zwischen dem ersten (Hydraulikmotor) und zweiten Lager/Zahnrad. Da sperrt ab und zu was. Am kommenden Wochenende werde ich die Lager mal rausholen und neue bestellen. Die Zahnräder sehen ganz gut aus und wenn man das Teil sowieso offen hat werden einfach alle Lager getauscht und der ganze Dreckskram entfernt. Dann das Puzzel wieder zusammenbauen, Öl rein, Kette drauf, spannen und es kann wieder gearbeitet werden. Kein Problem.

1x.jpg

2x.jpg

Share this post


Link to post
Share on other sites
Highdigiman

Heute habe ich alle Lager und Zahnräder sowie den Simmering herausgenommen. Das Lager hinter dem großen Zahnrad war nur noch aus Fragmenten bestehend. Das hat auch schöne Kitschen auf der Welle hinterlassen. Das bekommt man mit Loctite wieder hin. Hat jemand eine Ahnung ob man die Zahnräder und den Simmering irgendwo nachkaufen kann? Kann mir jemand die Seite 23 (Liste der E-Teile des Antriebs "Travelling Drive System" in der E-Teileliste schicken. Ich habe zwar eine aber der Halsabschneider, der die im Netz als pdf-Kopie verhökert, hat die Seite nicht auf den Scanner gelegt. Über eine E-Teile-Liste und/oder das Reparaturhandbuch wäre ich sehr dankbar - natürlich auch für Adressen wo man diese Teile neu kaufen kann. Die Lager sind, soweit ich das beurteilen kann, Standartteile. Viele Grüße und schon mal Dank im Voraus. Lui

 

 

IMG_20190330_074234.jpg

IMG_20190330_074230.jpg

Edited by Highdigiman

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.