yb10

Yanmar YB10

Recommended Posts

Mehlwurm007

Hallo und Guten Abend, Guten Morgen.

Also ich bin Überrascht, wieviel Infos man Doch aus So einem Forum bekommt. Sehr gut, wirklich. Bis jetzt hat alles funktioniert, bzw. Ihr konntet mir alle weiter helfen. Die Teile der Flammstarteinrichtung haben auch gepasst, das freut mich sehr. Wenn er jetzt kalt ist, ist ein starten ohne Startpilot ( weißer Rauch ) möglich, das ist schonmal ein gutes gefühl. Die Hydraulik hat kraft, die Abgasfarbe ist Ganz Dunkel. Im Moment habe ich eigentlich nur folgende Probleme:

Zu viel Spiel bei den Bedienungshebeln ( der Hydroblock ist Dicht, das ist nur die Feinmechanik über dem Block ) das bekomme ich hin.

2Zylinder, die anscheinend innen undicht sind, unter druck haben sie Kraft, geben aber Druckluft schnell nach. Ich denke der Schaden ist hier Überschaubar.

Was mich jetzt am meisten stört, ist das sehr schlechte Warmstartverhalten. Er kann zwar Stundenlang im Standgas ( Arbeitsgas ) laufen, doch sobald er aus ist, muss man bestimmt 20 min. warten, bevor man Ihn wieder an bekommt. Kann Das an versiffte Einspritzdüßen liegen?

Folgende Dinge habe ich bis jetzt noch gewechselt:

grafik.png.5197051c12d10f4d5c16ca1a1470f22c.png

Das was bis jetzt am Motor am meisten Sauerei angerichtet hat ist die Dieselpumpe. Die wird über einen Nocken oder ähnlichem seitlich angetrieben, als dann alles schön heiß gelaufen war musste ich feststellen, das diese richtig intensiv aus allen Löchern siffte. Danach habe ich die mal ausgebaut und musste feststellen, das eine Hauptdichtung verschlissen, die 2. zum Motor hin komplett fehlte, da brauche ich mich nicht wundern. Evtl. läuft er ja dann ohne ab und zu Luft zu ziehen noch besser. Das werde ich demnächst mal ausprobieren. Jetzt zu den Einspritzdüßen: Hat da jemand Erfahrung: Wie man die Ausbaut: Drehen oder nur ziehen, oben die Schraube raus und nach oben "Schlagen"?

Ob es diese Düsen als Ersatzteile gibt, wenn ja mit Nummer und woher?

Ob und wie man diese Düßen reinigen und einstellen kann.

Ich weis, das ist sehr viel Text, aber Ihr seit nunmal die Profies.

Das an der Kopfdichtung etwas nicht stimmt glaube, bzw, hoffe ich nicht: Der Kühlwasserstand bleibt unverändert, der Motorölstand bleibt auf dem selben Niveau, Wenn der Motor läuft, ist die Abgasfarbe nicht weis oder/Ölig.

 

Vielen Dank für eure Expertenmeinung.

 

 

 

 

 

 

 

grafik.png

grafik.png

grafik.png

bearbeitet von Mehlwurm007
Texte Doppelt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Registriere dich um diese Anzeige nicht mehr zu sehen.

chris1000

Hallo

Mehlwurm007

 

bin auch besitzer von einem bagger der marke yanmar yb 10 aber mit dem selben motor wie bei dir

könntest du mir das reparaturheft per mail schicken denn ??

email: christopher_hhne15@yahoo.de

 

denn mein 1 zylinder baut keine kompression auf warum auch immer habe erstmal kolbenringe bestellt und dann mal sehen ob es daran lag

deswegen wäre deine buch eine große hilfe für mich

 

mfg christopher

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hai312

Wo hast du die neue Lichtmaschine samt Regler gekauft??

lg

J.Haider

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Fox Bernhard
On ‎14‎.‎01‎.‎2018 at 21:38, Mehlwurm007 schrieb:

Guten abend zusammen!

Ich bin seit ca. 2 Wochen auch ein Besitzer dieses Baggers, auch wenn in evtl. nicht ganz so schlimmen Zustand. Ich Bin selbst kein gelernter, jedoch bastel und probiere ich gerne. Ich muss von Anfang an sagen, das ich äußerst Respekt davor habe, an solchen älteren Modellen etwas selber zu machen. Von Beruf her kenne ich mich einigermaßen mit der Hydraulik aus, die ist in meinem Falle bis auf ein oder 2 undichdte Zylinder auch einigermaßen akzeptapel. Was ich nicht an diesem Typ verstehe ist das Startverhalten. Ich weis, wie ich ihn anbekomme. Startpilot + Volle Batterie. Die Abgasfarbe, wenn er im warmen Zustand läuft ist auch normal, aber sehe ich das richtig, das dieses Modell keine Glühkerzen besitzt? Ich habe hier was über Ansaugvorwärmung gelesen, wo sitzt die, wie kann ich die kontrollieren, oder am besten, auf welcher HP gibt es dies als Ersatzteil..... Ich bin wie sicherlich auch andere stoltzt darauf, so ein " älteres Modell" sein eigen nennen zu können. Ich will die Maschiene nicht runterwirtschaften, Sondern pflegen, Freude damit haben ( auch wenn mit neueren Modellen evtl, nicht mehr vergleichbar ). Ich würde mich sehr über eine oder mehrere Antworten von euch freuen. Ich muss dazu sagen, der Motor ist ein Yanmar 3T72L-TBS aber der Bagger ist kein YB-10, sondern ein Takeuchie TBS-650 S. Ich habe jetzt schon allerdings das original Reperaturhandbuch für den Yanmar YB-10 Fals da jemand interesse hat?

 

 

Hallo Mehlwurm007,

ein Freund und ich wollen einen Yanmar YB-10, der in einem ähnlichen Zustand ist wie dein TBS-650S :-) , wieder neues Leben einhauchen. Wir benötigen hierzu das Reparaturhandbuch. Hättest du hiervon noch eine Kopie, die wir als PDF bekommen könnten?

Auch die Flammstartvorrichtung ist ein wichtiges Thema, da die der Vorbesitzer anscheinend auch "eliminiert" hat...
Wir stehen eben gerade am Anfang des Projekts...

Im Voraus herzlichen Dank für deine Mühe bzw. Antwort!   

email: mail2fox@web.de

Besten Gruß!

Bernhard

 

bearbeitet von Fox Bernhard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kawa53

Hallo auch ich bin seit 4 Wochen Besitzer eines YB 10-2 Baggers, leider hat sich der Antrieb verabschiedet.

Wer kann mir mit einem Werkstatthandbuch oder einer Ersatzteilliste auch als PDF weiterhelfen?

juergenjahn@yahoo.de

Gruß aus Kassel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren


  • Gerade aktiv   0 Mitglieder

    No registered users viewing this page.