Jump to content
Europas größte Bau & Baumaschinen Community - Mitglieder: 36,072

Zeppelin ZM9 Hydraulik Probleme


Bobbel

Recommended Posts

Moin, kurzes Update:

Blasenspeicher hatte keine Vorspannung mehr, arbeiten aktuell viel besser möglich. Verliert allerdings seinen Vorsteuerdruck.

Während dem Arbeiten VP=50bar bei Stillstand binnen einiger Sekunden fällt VP auf ca 10bar und hält sich.

Arbeits/Sicherheitshebel entriegeln bringt keine Verbesserung also ist entweder die Druckminderer heit oder eines der der Wegeventile die noch vor dem Sicherheitsventil liegen intern undicht. 

Mal schauen wie es weitergeht und ob der Vorsteuerdruck auch das Bremsenproblem löst. (Denke hier müsste eigentlich der Bagger Drucklos gesperrt/gebremst sein und nicht einfach wegrollen=/)

Grüße 

Edited by Bobbel
Link to comment
Share on other sites

  • 2 months later...

Registriere dich um diese Anzeige nicht mehr zu sehen.

Moin,

Zuletzt ist nicht sonderlich viel passiert, dennoch hier ein kurzes Update mit einigen Fragen:)

Die Vorsteuereinheit hatte ich mal ausgebaut und auf Funktion an einem Hydraulik "Prüfstand" gehabt. Die macht was Sie soll. Und hat keine (wie zunächst vermutet) Undichtigkeit oder Fehleinstellung vom DB.

 

Betreff Stillstands/Arbeitsbremse (Lamellenbremse in den Naben): Neuen Ausgleichsbehälter für das Bremsöl montiert: versucht zu entlüften aber leider ohne Erfolg. Es wird fast kein Öl bis an die Bremse(n) gefördert. Wirkungsweise ist mir auch unbekannt. Die Bremse kann ja auch hydraulisch festgestellt werden, wird dann der hydraulische Druck von der Bremspumpe auf den Bremsölkreislauf in dem Bremsventil übersetzt? Gibt's hier eine Besondere Vorgehensweise zum Entlüften? 

Betreff Fahrbremsventil: An sich sollte der Hydro Antrieb ja nicht von alleine losrollen bzw. Entsprechenden Gegendruck bei Talfahrt aufbauen. Dieses sollte doch direkt auf dem Fahrmotor angeflanscht sein oder?

 

Gestern habe ich das Problem nochmal gut sehen können: 

Der Vorsteuerdruck sinkt wie gehabt nach ca 10sekunden von 40 auf 10 bar langsam ab.

Solang der Vorsteuerdruck PV ca >20bar ist, hält der Antrieb den Bagger an einer kleinen Steigung auf der Stelle. Sobald PV <20bar rollt er sofort los.

 

Was hat der Vorsteuerdruck mit dem Fahrbremsventil zu tun? 

 

Nach wie vor bin ich auf der Suche nach dem Korrekten Hydraulik Schaltplan.

 

 

Grüße und bis dahin

 

Link to comment
Share on other sites

Gestern habe ich kurzerhand ein Paar Anschlüsse getauscht und den Druck von P1 gemessen, siehe da.. im Leerlauf <20bar. Ich schaue nochmal ob das bei P2 auch so aussieht, denke aber das wird ähnlich sein weil die beiden Pumpen synchron ausschwenken.

Bei Pratzen Anstellung steigt der P1 entsprechend..

Wie hoch sollte der Druck im Leerlauf sein? 

Kann man da selber an der Regelung/Einstellungen was machen?

Screenshot_20230812_081151_Gallery.jpg

Link to comment
Share on other sites

On 4.6.2023 at 08:04, Bobbel schrieb:

Moin Zusammen,

Ich habe mir einen ZM9 Bj89 zugelegt und einige Probleme. Vielleicht kann jemand meine Vermutungen bestätigen und ich kaufe keine unnötigen Ersatzteile :)

 

Problem 1: diverse Bewegungen (speziell Fahrantrieb und Drehkranz) sprechen erst nach "Spielen mit den Steuerhebeln an"

einzelne Funktionen gehen auch gut und haben Kraft, aber für zwei Bewegungen gleichzeitig scheint das Öl zu fehlen. Zb. am Hang: Räder drehen durch aber gleichzeitig hochziehen mit dem Löffel geht nicht. 

 

Problem 2: hydrostatischer Fahrantrieb bremst nicht, beim Abladen von der Rampe und an einem Hang läuft der Motor durch und bremst nicht.

 

Hydrauliköl ist genug drin, würde im ersten Hieb die Filter wechseln (am Tank habe ich die beiden Rücklauffilter gefunden, gibt es auch Vorlauf/Druckfilter?)

Falls das keine Abhilfe schafft den Druckspeicher vom Steueröl.

 

Hätte sonst noch jemand eine Idee?

 

 

Grüße 

Hallo,

man müßte wissen welche Motoren verbaut sind, halten sollten die Dinger die Maschine schon, sollten es Torqmotore sein, was ich vermute,

dann sind die Dinger verschlißen.

Hydraulix

 

Link to comment
Share on other sites

vor 1 Stunde, Bobbel schrieb:

Gestern habe ich kurzerhand ein Paar Anschlüsse getauscht und den Druck von P1 gemessen, siehe da.. im Leerlauf <20bar. Ich schaue nochmal ob das bei P2 auch so aussieht, denke aber das wird ähnlich sein weil die beiden Pumpen synchron ausschwenken.

Bei Pratzen Anstellung steigt der P1 entsprechend..

Wie hoch sollte der Druck im Leerlauf sein? 

Kann man da selber an der Regelung/Einstellungen was machen?

Screenshot_20230812_081151_Gallery.jpg

Hallo,

zu dem Hydr.Plan, frag doch einfach mal bei Zeppelin an, sind doch nette Leute.

Hydraulix

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
  • Create New...