ducis

MH5 Compact Achs/Antriebsfrage

Recommended Posts

ducis

Hallo,

ich habe eine Frage zu meinem O&K MH5Compact Bj 2000.

Mir hat es den WDR in der Hinterachse zur Kardanwelle rausgedrückt. Ist schnell repariert, aber es gibt wohl eine Ursache dafür.

image.thumb.png.aee18f162525f35c62074b8dd04a9b63.png

Ich glaube der Anschluß am Hydromotor ist mit dem Tank (Rücklauf) verbunden. Jedenfalls läuft ständig Öl raus. Ist das der Lecklöanschluß vom Hydromotor? 

Die ganze Achse war Randvoll mit Öl. Habe ca. 50l rausgelassen. Es hörte erst auf zu laufen, als ich den Schlauch vom Tank abgenommen und zugemacht habe. Es scheint von dort in das Getriebe zu laufen. Ist das richtig, dass das Getriebe voll mit Hydrauliköl ist?

Ich dachte erst die "Einstellschraube" wäre eine Einfüllschraube. Aber es Klickt wenn man sie dreht. Was stellt man dort ein?

Und dann noch der Näherungssensor. Er ist abgerissen. Aber alles funktioniert. Ich habe ihn herausgedreht, den Motor angemacht, mal alle Gänge durchgeschaltet. Aber da drinnen ändert sich irgendwie nichts.

Ich habe leider nur die Handbücher von einem älteren Modell, mit Mittengetriebe. Deshalb diese dummen Fragen....

Achso. Zum eigentlichen Problem. Ich denke der Hydromotor produziert zu viel Lecköl. Soviel dass sich Druck in der Rücklaufleitung und im Getriebe bildet und den WDR rausgedrückt hat. Was meint Ihr?

Vielen Dank schonmal und Grüße

Dirk

 

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

komatsufelix

Mit der einstellschraube kannst du das Getriebe auf neutral stellen...genau kenn ich mit dem Getriebe auch nicht aus, aber das ist bestimmt Gleich mit  carraro Getriebe. Der näherungsschalter ist bestimmt ein drehzahlsensor...wenn das Öl in das Getriebe läuft ist erstmal der Wedi vom fahrmotor hin. Warum? Das gilt es dann rauszufinden...viel erfolg

Share this post


Link to post
Share on other sites
schnädderle

der Sechskant seitlich ist die Schleppstellung,damit kann man das Getriebe von der Achse abkuppeln,um das Gerät abschleppen zu können.

Aber Vorsicht,wenn man unterm Bagger liegt und das Getriebe auskuppelt,indem man den Sechskant um 180 Grad verdreht,sollte die Maschine gegen wegrollen abgesichert sein,da die Parkbremse aufs Getriebe wirkt und nicht direkt auf die Achse..........es besteht die Gefahr,dass man vom Bagger überrollt wird!!.

Beim wiedereinkuppeln muss Gerät hochgedrückt werden mit der Ausrüstung und Planierschild,bis alle Räder frei sind.dann mit 17er Schlüssel die Schleppeinrichtung wieder zurückdrehen und dabei mit nem Montiereisen die Kardanwelle etwas hin und herdrehen,dass die Schleppeinrichtung ohne Kraftaufwand in die Ausgangsposition kommt.

Die Schleppeinrichtung ist ne verschiebbare Muffe,wenn die Verzahnung der Muffe zur Welle nicht fluchtet und man am 17er Gewalt anwendet,reisst man den Exzenterfinger ab und die Getriebereparatur beginnt........

Der Sensor mit der Schutzplatte ist der Tachosensor für die Tachoanzeige und Getriebeschaltung.

Der Schlauch am Fahrmotor ist Leckölleitung zum Tank.

Wenn der WDR vom Kardanflansch sich rausgedrückt hat,kanns mehrere Ursachen haben.

Zum einen wie vom Vorredner beschrieben,der WDR vom Fahrmotor,das wäre das einfachste.

Die zweite Möglichkeit wäre ,dass ein Gangschaltkolben nicht mehr dicht ist und Hydr.öl ins Getriebe lässt.

Die dritte Möglichkeit wäre ein undichter Bremskolben an den Aussenantrieben der Achse,wo die Betriebsbremse sitzt.

Zweitens und drittens kann man prüfen,indem man mit der Handpumpe und Manometer die Kupplungen /Bremsen einzeln mit 45 bar beaufschlagt und den Druck beobachtet,ob stark abfällt.

Bei den Generation II-Achsen gabs keine Abdichtung zwischen Getriebe und Achse,wenn man seitlich die Achse befüllt hat auf Soll,war das Getriebe gleich mitbefüllt.

Da die Kühlrippen am Getriebe unten fehlen,müsste das so ne Achse sein.Kann man aber rausfinden beim Ölwechsel.

Die vierte Möglichkeit wäre zu lange Überlandfahrt,wo sich das Getriebeöl extrem erhitzt und den Dichtring weich werden lässt und der Überdruck diesen rausschiebt.

Im Bertriebshandbuch steht als Ölsorte für die Achsen und Getriebe SAE85W90 LS drin.Wenn man längere Zeit per Achse fährt,wird das Öl durch die Ölreibung zwischen den Ganglamellen dermassen heiss,dass es verbrennt/schwarz wird und elend stinkt,diese Hitze geht zu Lasten des WDR.

Bei den Nachfolge-Achsen ist aus diesem Grund eine andere Ölsorte eingeführt worden,um die Achsen kühl zu halten .diese Ölsorte kann man in deine Achse auch verwenden. und heisst:

ZF Unifluid SAE 20W40 oder

Fuchs Utto SAE 20W40

Was auch sein kann,ist eine lose Mutter im Kardanflansch,der die Kegelradlager vorspannt.Durch ein lose Mutter springt die Welle auf und ab und der WDR verreckt.......Mutter wird mit 300 Nm angezogen und Welle darf kein Spiel haben.

Das Lecköl vom Fahrmotor geht nicht ins Getriebe sondern zur Drehdurchführung und danach in Tank.

Leckölprüfung Fahrmotor wie folgt:

Leckölschlauch am Fahrmotor abnehmen und mit 15L-Stopfen verschliessen,nen Schlauch auf den Leckölanschluss Fahrmotor aufziehen,das andere Ende in nen Eimer legen und fahren gegen Block/Betriebsbremse,dabei sollte nicht mehr wie 2 ltr./min aus dem Schlauch im Eimer ankommen.Wenns mehr ist,Fahrmotor bei Hydromatik instandsetzen lassen.

 

 

 

 

Edited by schnädderle
  • Like 3

Share this post


Link to post
Share on other sites
ducis

Vielen Dank. Das ist ja mal ne ausfühliche Antwort👍.

Die Radnaben mit den beiden um 90° versetzten Kontrollschrauben waren immer halb voll. So wie es sein soll. Also keine Genertation2 Achse? Befüllung dann hier? Bitte auf Bild schauen.  Wieviel Öl? Wie gesagt ich habe keine passenden Unterlagen. Ca. reicht. Muss nur wissen ob ich 2 oder 3 x20Liter kaufen muss.image.thumb.png.f5053a9b7e579e4faa674c2c4bbd2a09.png

Ich habe alles Öl an der Ablassschraube abgelassen.

Als ich die Leckölleitung vom Hydromotor wieder angeschlossen habe, kam wieder etwas Öl aus der Ablassschraube. So tippe ich mal  auf WDR Hydromotor defekt. Wobei dieser vor 500Bh überholt worden sein soll. Aber nicht von mir. Kann also nichts genaues dazu sagen.image.thumb.png.b9aaab6ddce5413e8710f1c7e4483274.png

  

Für mich zu Verständniss:

1: Bremsleitung zu den Radnaben

2??

3: Lecköl zum Tank

4:?

image.thumb.png.5e9b139f6929d99781b7643d343a8743.png

Grüße

Dirk

 

Share this post


Link to post
Share on other sites
Hydraulix

Hallo,

was kann man noch machen, Leckölschlauch abnehmen, einen anderen montieren, und die andere Seite in einen Eimer oder ähnliches,  Räder

freiheben und laufen lassen, kommt reichlich Öl, Fahrmotor demontieren WDR kontollieren, ist aber wahrscheinlich innen etwas defekt.

Kann auch sein, dass der Rücklauf vom Lecköl defekt ist, muß ja durch die Drehdurchführung, von da könnte auch zu viel Öl kommen,

siehst du ja dann an dem gelösten Leckölschlauch.

Keine Panik, diese Hydromotore kann man preiswert instandsetzen.

Gruß Hydraulix

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.