Sign in to follow this  
dkperformance

MH City Motorsteuerung

Recommended Posts

dkperformance

Hallo, bei meinem MH City von 1988, habe ich eine Frage zu der Motor- "Steuerung".

Leider habe ich keine Bedienungsanleitung zu der Maschine.

Bei mir gehen 3 Bowdenzüge zur Steuerung an den Motor:

1. "Kill" Rot auf der linken Seite vom Fahrer um den Motor zu stoppen.

2. "Drehzahl" schwarz auf der rechten Seite vom Fahrer

3. ?????? weiß, rechte Seite vom Fahrer, neben dem Drehzahlhebel. Er geht am Motor auf die Motorölpumpe, von wo aus 2 Hydraulikschläuche in die Maschine gehen. Was bewirkt dieser Hebel? Ich hoffe es kann mir dabei jemand weiter Helfen.

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

RH6Fahrer

Heizung warm/kalt

  • Thanks 1

Share this post


Link to post
Share on other sites
dkperformance

🤣 vielen Dank für die Info. Ich glaube da wäre ich so niemals drauf gekommen 😅

Share this post


Link to post
Share on other sites
dkperformance

Ich habe leider noch ein Problem mit meinem MH City mit dem Deutz F4L912 Motor.

Der Motor geht bei last sehr schnell in die Knie, er qualmt dabei leicht, nicht stark. Filter, Öle wurden natürlich alle gewechselt. Diesel sollte ausreichend vorhanden sein. Heute ist mir dann noch aufgefallen, das an der schwarzen Box, neben dem Fahrersitz, glaube die ist für das PMS1, keine Diode leuchtet. Kann das sein, das der Bagger dann Hydraulisch immer auf Vollgas steht und den Motor abwürgt?

An sich läuft der Bagger super, fahren geht auch problemlos. Die Bewegungen sind an sich auch extrem schnell, fast wie ein Minibagger, aber sobald er auf Last geht, knickt der Motor komplett ein.

Bin langsam wirklich Ratlos, da ich per Suchfunktion schon alles ausprobiert habe und am Bagger auch umgesetzt habe, bislang leider ohne Erfolg.

Hoffe mir kann jemand dabei weiter helfen, weil der Bagger ansonsten wirklich gut läuft.

Share this post


Link to post
Share on other sites
schnädderle
vor einer Stunde, dkperformance schrieb:

Ich habe leider noch ein Problem mit meinem MH City mit dem Deutz F4L912 Motor.

Der Motor geht bei last sehr schnell in die Knie, er qualmt dabei leicht, nicht stark. Filter, Öle wurden natürlich alle gewechselt. Diesel sollte ausreichend vorhanden sein. Heute ist mir dann noch aufgefallen, das an der schwarzen Box, neben dem Fahrersitz, glaube die ist für das PMS1, keine Diode leuchtet. Kann das sein, das der Bagger dann Hydraulisch immer auf Vollgas steht und den Motor abwürgt?

An sich läuft der Bagger super, fahren geht auch problemlos. Die Bewegungen sind an sich auch extrem schnell, fast wie ein Minibagger, aber sobald er auf Last geht, knickt der Motor komplett ein.

Bin langsam wirklich Ratlos, da ich per Suchfunktion schon alles ausprobiert habe und am Bagger auch umgesetzt habe, bislang leider ohne Erfolg.

Hoffe mir kann jemand dabei weiter helfen, weil der Bagger ansonsten wirklich gut läuft.

Ja,das mit der Motordrückung  ist normal bei Ausfall des PMS Systems,da die Grenzlastregelung fehlt.

Wenn die LED garnicht leuchtet,könnte ne Sicherung defekt sein.

Wenn man die Unterseite des Armaturenbretts runterklappt,sitzen auf der Leiterplatte Glasröhrensicherungen,die alle mal prüfen ob defekt.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.