Sign in to follow this  
abgefahren

Kubota U10 Baggerarm nach Ölwechsel ohne Funktion

Recommended Posts

abgefahren

Leider funktioniert der Arm immer noch nicht. 😥

Habe die Methode probiert und etwa 15 Min versucht zu entlüften ohne Erfolg. 

Daraufhin alle Verkleidungen demontiert und am Steuerpult die Leitungen gelöst. Öl tritt aus allen 4 aus. 

Die Zylinder am Arm bekommen kein Öl auf der "P" Seite. Nur auf dem ersten Zylinder am Arm wird etwas Öl gefördert nach langem Entlüftungsversuch. 

Habe mir einen Hydraulikplan besorgt und versucht den U10 zu verstehen. Wofür braucht der eigentlich die Pilotpumpe? Die Hauptförderpumpe leuchtet mir ein. 

Über das Entlüften habe ich lediglich das selbe wie der User dieselschlucker gefunden.

Ich weiß echt nicht mehr weiter, habe bei einer Baumaschinen Instandsetzungsfirma angerufen, der erste Monteur wusste erstmal nicht weiter (wollte erst Unterlagen anfordern) und am Dienstag soll nochmal einer vorbeikommen. 

Ist wirklich zum verzweifeln das kleine Ungetüm.

Habt ihr noch ne Idee?

 

 

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.