Mecalac Patrick

Hydraulikproblem am Terex TW 110

Recommended Posts

Matej

Farbe ist nicht wichtig. Wichtig ist ob Plastik oder Gummi material , auch wenn nach 20 Jahren auch Gummi zu hartem Plastik umgesetzt wird.

  • Thanks 1

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Matej

Was ich noch sagen wollte,   das öl auf deinen Fotos alles aber nicht als neu aussieht , kann aber täuschen. 

  • Thanks 1

Share this post


Link to post
Share on other sites
Mecalac Patrick
On 5.1.2021 at 21:03, schnädderle schrieb:

Screenshot 2021-01-05 210021.jpg

Screenshot 2021-01-05 210054.jpg

Die mittlere Zugankerschraube müsste raus,dass du an den Stopfen(9) mit dem LS-Kolben (4) drankommst.

Der Block ist wirklich genau andersrum eingebaut wie hier dargestellt,also mit dem Eingangsblock (1) nach oben.

War nur mal so ein Gedanke,weil das Problem mit dem LS-Kolben ist nicht unbekannt in Fachkreisen.

Wenns nur eine Funktion ist,wo spinnt,wäre das die warscheinlichste Ursache.

Wenn allerdings der ganze Block mehr oder weniger unsauber läuft,dann liegt es vermutlich an 8 oder 9,das sind Druckwaage-Regelkolben.

Bei schlechter Hydr.ölqualität (Wasser im Öl) leiden die als erstes.

Federpakete des Schiebers glaube ich eher nicht,dann hätte der Schieber keine saubere Null-Lage und bei loslassen des Joysticks würde die Funktion evtl. langsam weiterlaufen.

Was auch noch sein kann sind (3),das sind federbelastete Nachsaugeventile,aber um an die dranzukommen,muss der komplette Block raus und zerlegt werden,weil diese Ventile zwischen den Segmenten sitzen.

Hast mal geschaut ob Späne am Rücklauffilter dran sind?

Besteht die Möglichkeit die Nachsaugventile im Eingebauten Zustand zu prüfen? Durch Druckmessungen oder sowas? Oder muss der Block zwangsläufig raus um dieses Problem auszuschließen 

Share this post


Link to post
Share on other sites
schnädderle

Denke nicht,dass man das rausmessen kann,aber das wäre aus meiner Sicht die letzte Alternative.

Ich würde nach dem Ausschlussverfahren vorgehen:

1.Stielzylinder Kolbenstange einfahren,Ringflächen-Anschluss (da wo die Kolbenstange aus dem Zylinder kommt) abklemmen und beide Seiten dicht verschliessen,Ausrüstung anheben und schauen,ob die Kolbenstange aus dem Zylinder rausgezogen wird.

Wenn nicht,alles o.k.,Wenn ja,Kolbendichtungen  defekt.

2. Wenn Stielzylinder i.o.,würde ich die Sekundärventile der Stielsektion zueinander tauschen und testen,ob der Fehler weg ist.

Dabei schauen,ob die O-Ringe an den Ventilen i.o. sind.

3. Wenn das auch nix gebracht hat,würde ich den LS-Kolben rausbauen,dazu mittlerer Zuganker entfernen.

4.Wenn das alles i.o. ist,müsste der Block raus und zerlegt werden,um an die Rückschlagventile zu kommen,die sind in der jeweiligen

Sektion eingesetzt sind.

.549451172_Screenshot2021-01-14114425.jpg.7e9c5efe22363f662d81d83511ec9068.jpg

885749218_Screenshot2021-01-14114446.jpg.293d713459125949d32e0513151584da.jpg

1189739316_Screenshot2021-01-14120300.thumb.jpg.3346ef4b97487bedabe416ed468b0231.jpg

Edited by schnädderle
  • Thanks 1

Share this post


Link to post
Share on other sites
Mecalac Patrick

So, kurzes Update. Zylinder ist raus. Packung sieht gut aus. Kolbenmutter ist fest!

Packung wird neu gemacht, Zylinder wieder eingebaut, und weiter geht die Suche🤷‍♀️. Jetzt wird der Steuerblock dazwischen genommen. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.