Mecalac Patrick

Hydraulikproblem am Terex TW 110

Recommended Posts

schnädderle

Screenshot 2021-01-05 210021.jpg

Screenshot 2021-01-05 210054.jpg

Die mittlere Zugankerschraube müsste raus,dass du an den Stopfen(9) mit dem LS-Kolben (4) drankommst.

Der Block ist wirklich genau andersrum eingebaut wie hier dargestellt,also mit dem Eingangsblock (1) nach oben.

War nur mal so ein Gedanke,weil das Problem mit dem LS-Kolben ist nicht unbekannt in Fachkreisen.

Wenns nur eine Funktion ist,wo spinnt,wäre das die warscheinlichste Ursache.

Wenn allerdings der ganze Block mehr oder weniger unsauber läuft,dann liegt es vermutlich an 8 oder 9,das sind Druckwaage-Regelkolben.

Bei schlechter Hydr.ölqualität (Wasser im Öl) leiden die als erstes.

Federpakete des Schiebers glaube ich eher nicht,dann hätte der Schieber keine saubere Null-Lage und bei loslassen des Joysticks würde die Funktion evtl. langsam weiterlaufen.

Was auch noch sein kann sind (3),das sind federbelastete Nachsaugeventile,aber um an die dranzukommen,muss der komplette Block raus und zerlegt werden,weil diese Ventile zwischen den Segmenten sitzen.

Hast mal geschaut ob Späne am Rücklauffilter dran sind?

Edited by schnädderle
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Mecalac Patrick
vor 26 Minuten, schnädderle schrieb:

Screenshot 2021-01-05 210021.jpg

Screenshot 2021-01-05 210054.jpg

Die mittlere Zugankerschraube müsste raus,dass du an den Stopfen(9) mit dem LS-Kolben (4) drankommst.

Der Block ist wirklich genau andersrum eingebaut wie hier dargestellt,also mit dem Eingangsblock (1) nach oben.

War nur mal so ein Gedanke,weil das Problem mit dem LS-Kolben ist nicht unbekannt in Fachkreisen.

Wenns nur eine Funktion ist,wo spinnt,wäre das die warscheinlichste Ursache.

Wenn allerdings der ganze Block mehr oder weniger unsauber läuft,dann liegt es vermutlich an 8 oder 9,das sind Druckwaage-Regelkolben.

Bei schlechter Hydr.ölqualität (Wasser im Öl) leiden die als erstes.

 

vor 26 Minuten, schnädderle schrieb:

Screenshot 2021-01-05 210021.jpg

Screenshot 2021-01-05 210054.jpg

Die mittlere Zugankerschraube müsste raus,dass du an den Stopfen(9) mit dem LS-Kolben (4) drankommst.

Der Block ist wirklich genau andersrum eingebaut wie hier dargestellt,also mit dem Eingangsblock (1) nach oben.

War nur mal so ein Gedanke,weil das Problem mit dem LS-Kolben ist nicht unbekannt in Fachkreisen.

Wenns nur eine Funktion ist,wo spinnt,wäre das die warscheinlichste Ursache.

Wenn allerdings der ganze Block mehr oder weniger unsauber läuft,dann liegt es vermutlich an 8 oder 9,das sind Druckwaage-Regelkolben.

Bei schlechter Hydr.ölqualität (Wasser im Öl) leiden die als erstes.

Boah, Wahnsinn. Ihr scheint ja echt jedes einzelne Bauteil auswendig zu kennen. 
Was wäre denn für mich der nächste Schritt? Ausbauen Sichtkontrolle, irgendwas messen, oder selbst komplett die Finger weg lassen. Problem ist wir haben hier in meiner direkten Umgebung keine Terex Vertretung. Ich habe jetzt speziell für Terex auch keinen Servicemechaniker meines Vertrauens zur Hand und würde daher gerne schon mal alles ausschließen was man irgendwie selbst hinbekommen kann.

Share this post


Link to post
Share on other sites
Mecalac Patrick

Ist es bei diesem Bagger normal das man ihn im Standgas abwürgt wenn man eine Funktion auf Block fährt? Im Standgas brauch man eigentlich keine großen Versuche zu starten. Habe vor langer Zeit mal vorübergehend einen Tw110 gefahren und glaube den auch ständig im Leerlauf abgewürgt zu haben. Ich habe noch einen Vio 30 und Vio 75, die bekomme ich im Stand nicht abgewürgt. 

Share this post


Link to post
Share on other sites
schnädderle

Abwürgen im Leerlauf ist normal bei allen Maschinen,auch Radlader.

Beim Yanmar ist die Hydr.pumpe elektrisch geregelt,deswegen geht der nicht aus.

Was man selber machen kann,ist an den betreffenden Sektionen die Servokappen abschrauben und die Federpakete prüfen und Schieberstange auf Leichtgängigkeit prüfen.

!! Gaanz wichtig:Der Hochdruckkreis dieser Sektion muss Druckentlastet sein,d.h. Motor aus,Zündung an und mit den Servohebeln mehrmals langsam vor-zurück,rechts und links ,um den noch vorhandenen Druck in allenZylindern abzubauen.

Ebenso Belüftungsfilter auf dem Hydr.tank abschrauben,um den Tankvorspanndruck abzulassen.

Das zweite wäre die mittlere Zugankerschraube und LS-Kolben ausbauen,da sollte aber ein erfahrener Baumaschinen-Mechaniker dran gehen.

Das dritte wäre,was mir vorhin noch eingefallen ist,dass wenn ein Lasthalteventil an Stiel-und Löffelzylinder verbaut ist,diese Symptome ebenfalls verursachen könnte.

Diese Sicherheits- Ventile sind zwingend vorgeschrieben bei vorhandensein eines Lasthakens ,also Kranbetrieb.

Bei einem Schlauchplatzer würde die Ausrüstung unkontrolliert absacken,biss sie irgendwo anschlägt,auch wenn ich sofort die Joysticks loslasse.

Diese Lasthalteventile sperren sofort den Zylinder bei loslassen der Sticks und die Ausrüstung bleibt sofort stehen.Das ist der eigentliche Sinn dieser Ventile.

Diese Ventile müssen aber bei normaler Arbeitsbewegungen entsperrt werden,damit der Zylinder sich bewegen kann.

Es kann sein,dass diese Entsperrung nicht einwandfrei ist und deswegen der Zylinder ruckelt.Ansich müsste das Lasthalteventil ausgebaut und der Hochdruck direkt an den Zylinder angeschlossen werden,also hochdrucktechnisch das Ventil umgangen werden.Ist aber ohne weiteres nicht machbar,da Adapterverschraubungen nötig sind.

Wenn ihr nen erfahrenen (Landmaschinen) Mechaniker zur Hand habt,der kann das machen.

In nem Forum so eine relativ aufwendige Prüfung der Hydr.anlage zu beschreiben,ist zu gefährlich für engagierte,aber unerfahrene Leute.

Allein schon Hochdruck im System abbauen,........wenns nicht erfolgreich durchgeführt wurde und diesen Umstand nicht erkannt wird,man das System an irgendeiner Stelle öffnet,wirds lebensgefährlich.

Ich hoffe,du verstehst,was ich meine.

Schau mal,ob Metallspäne am/im Rücklauffilter Hydr.tank sind.Wenn ja,muss der Bagger in eine Baumaschinenwerkstatt.

 

Edited by schnädderle
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Hydraulix
vor 12 Stunden, Mecalac Patrick schrieb:

Hallo Hydraulix, erstmal Danke!!

Könnte es sein das eine Feder für das Problem an beiden Funktionen verantwortlich ist? Könnte ich die Feder zur Kontrolle einfach rausnehmen oder muss da was spezielles beachtet werden was ich nachher bereue. 
Gruß 

Patrick

Hallo,

die Federn sind mit einem Federteller oft an dem Schieber befestigt, wie es bei Terex genau ist, kann ich nicht sagen, dass wissen andere besser,

aber den Deckel abschrauben um zu kontrollieren, sollte kein Problem sein,

Hydraulix

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.