Mannwz

Yanmar VS 15 ohne Hydraulik funktion

Recommended Posts

Mannwz

Hallo an alle,

ich habe einen Yanmar VS15 Klein Bagger. Probleme hier ist das er keinerlei Funktion der Hydraulik Anlage hat. Pumpe ist neu. Sicherung des Magnet Ventils ist in Ordnung. 
irgendwie weiß ich nicht mehr weiter. 
Vielleicht weiß jemand von euch einen Rat. 
vielen Dank 

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Lucasj

liegt denn spannungsversorung an dem VST abschaltmagnet an ?

Share this post


Link to post
Share on other sites
lilienwolf

Event Verbindung Motor-Pumpe hin...

Share this post


Link to post
Share on other sites
meisterLars

Könnte auch die Vorsteuerpumpe sein. Dann geht nämlich auch nix mehr. Hatten wir auch schon mal bei unserem ersten Vio57. Bei dem kam das aber dadurch, dass der Bagger 6500h auf Bioöl gelaufen hat...

 

Share this post


Link to post
Share on other sites
SKB-FAHRER

Schon mal nach dem Sicherheitsschalter in der Armlehne geschaut?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.