DennisK

Schaeff Terex HR 2.0 2005 keine Hydraulik

Recommended Posts

DennisK

Hallo, 

bisher war ich hier Stiller Leser, nun hat es leider meinen Minibagger getroffen.

Ich habe mir letztes Jahr einen Schaeff Terex HR 2.0 BJ 2005 mit 2000 Stunden für diverse private Bauprojekte gekauft. 

Heute verweigerte der Bagger nach einem kurzen quietschen plötzlich jegliche Funktion. Keine Fahrfunktion, keine Hydraulik. Der Motor läuft einwandfrei. Allerdings kommt es mir so vor als wäre er leiser als vorher. 
Irgendwelche Ideen wo ich anfangen kann zu suchen?

Hydraulikpumpe defekt? 
Gibt es eine Art Kupplung die die Hydraulikpumpe mit dem Motor verbindet?

Würde mich über Tipps sehr Freuen!

 

 

 

 

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

O&K Spezi

Moin, mach mal Bilder der Fahrpumpe u. d. Hubhydraulikpumpe. Prüfe ob Oel a. d. Hauptpumpe

gefördert wird. Selbstveständlich gibt es eine Antriebskupplung der Hauptpumpe.

Ist diese Kplg. defekt, aus Altersgründen oder Sollbruchstelle bitte Ursache ergründen.

mfg Dt.

Share this post


Link to post
Share on other sites
DennisK

Nabend!
Bilder mache ich morgen direkt. 

Was mir auch aufgefallen ist: wenn ich nur die Zündung anmache und die ausstiegshebel runter mache konnte ich sonst immer Schild und Arm etc. noch absenken, das geht auch nicht mehr.

Also wirklich bis auf den laufenden aber irgendwie spürbar leiseren Motor nichts mehr. 
Wie kann ich am einfachsten testen ob die hauptpumpe Öl fördert?

 

lg

 

Share this post


Link to post
Share on other sites
O&K Spezi

Am Speisedruckanschluss einen Prüfschlauch montieren und in einen Eimer ect. halten.

ggf. einen Druck Schlauch a.d.Pumpe nur leicht lösen und "orgeln" , möglichst nicht starten.

kommt nirgends Oel, die Antriebskupplung kontrollieren. Ist wahrscheinlich der Fehler.

Bekommst Du keine Kupplung i. d. richtigen Maßen, kann ich ggf. helfen.

Bilder sind wichtig.

fft-hinte@web.de    MFG Dt.

 

Share this post


Link to post
Share on other sites
DennisK

Hallo,

Hydraulik Tank ist runter, war soweit kein Problem. Jetzt steht ich aber vor dem Problem, dass die 4 Schrauben der Hydraulikpumpe sich einfach nicht lösen lassen. Hitze etc... alles ohne Erfolg. 
Habe gedacht, dass ich dann einfach die große Runde Platte löse und inklusive der Hydraulikpumpe rausnehme. Schrauben sind alle raus, Platte lässt sich auch mit viel Kraft einige cm drehen, klebt also nirgends fest, aber Abziehen auf keinen Fall.
Eigentlich müsste sich die Verbindung doch auseinander ziehen lassen oder?

irgendwelche Ideen oder Vorschläge? 

 

D0B09636-990B-4B20-B445-92A0E2ADF0F1.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.