schsim06

Yanmar B25V wird während Betrieb heiß

Recommended Posts

schsim06

Hallo Forumgemeinde,

ich besitze einen Yanmar B25V Minibagger aus dem Jahr 2000 (Betriebsstunden 2900h). Dieser wird während dem Betrieb (ca. 0,5h, keine schwere Arbeit) heiß (Warntorn ertönt). Daraufhin habe ich den Thermostat getauscht und das Kühlwasser komplett gewechselt. Der Thermostat war verrostet, was für mich darauf schließen lässt, dass der Bagger eine gewisse Zeit ohne Kühlerfrostschutz betrieben wurde. Der Keilriemen von Lüfter wurde ebenfalls erneuert, da der "Alte" nicht mehr der Beste war und die Keilriemenspannung richtig eingestellt.

Beim ersten Einsatz nach den o. g. Aktionen konnte ich ca. 1h Arbeiten (keine schwere Arbeit) bis wieder der Warnton für Überhitzung aufgetaucht ist. Beim Begutachten der Kühlschläuche ist mir aufgefallen, dass der ober Schlauch (vom Thermostatgehäuse zum Kühler) sehr heiß ist. Der Rücklauf (vom Kühler zum Motor) jedoch einges kälter ist (ca. 50 bis 60°C).

Was kann die Ursache dafür sein? Kann es sein, dass der Kühler zu wenig Durchfluss hat (verstopft) oder die Wasserpumpe kaputt ist? Was kann ich noch Testen um den Fehler zu finden?

Über eure Erfahrungen würde ich mich sehr freuen.

Gruß Simon

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Hermann Steil

Hallo , das der untere Kühlerschlauch etwas kälter ist , ist normal, da das Kühlwasser die Temperatur im Wärmetauscher an die Aussenluft abgibt , aber der Temperaturunterschied sollte nicht so groß sein , da das Kühlwasser schon an die 100 Grad geht ,ist sehr heiß keine Aussage, solange der Kühler nicht überkocht oder Wasser aus dem Überlauf drückt , sollte man die Temperatur mit einem externen Messgerät kontrollieren.

um sicherzugehen , einfach den unteren Kühlerschlauch abmachen und oben Wasser reinkippen , ob es ohne Probleme durchläuft , Wasserpumpe checken , ob sie Leistung bring(oberen Kühlerschlauch abmachen und Motor kurz drehen lassen)

Zylinderkopfdichtiung ok?

Kühler sauber , Lamellen nicht verbogen ?

und ganz wichtig Lufteinlass zum Kühler frei ?

Gruß

Hermann

Share this post


Link to post
Share on other sites
schsim06

Hallo Hermann,

Thermometer zum Messen hatte ich gestern auf die Schnelle nicht zur Hand. Der Kühler ist leicht übergekocht (Wassertemperatur müsste oben 100°C gewesen sein). Der untere Schlauch ist deuchtlich kühler (ca. 50 bis 60°C). Die Kopfdichtung ist ok, der Kühler ist sauber, die Lamellen sind nicht verbogen und der Lufteinlass zum Kühler ist natürlich frei. Mir schein es so, als ob das kältere Kühlwasser vom Kühler (unten) nicht zum Motor kommt. Kann hier etwas verstopft sein?

Die Wasserpumpe und Durchlass vom Kühler werde ich wie beschrieben Testen. Gibt es noch eine weitere Möglichkeit?

Gruß Simon

Share this post


Link to post
Share on other sites
Hermann Steil

Hallo Simon , ist zwar selten , aber möglich ist ja alles ,

einfach mal Kühlerschläuche vom Motor abmachen und mit Wasserschlauch durchspülen, Thermostat muss natürlich raus, normalerweise ist das Thermostat meist der Übeltäter , aber das ist ja neu , und hoffentlich auch das richtige, als Notlösung kannst du mal das Thermostat rauslassen und schauen , ob besser ist . 

Gruß

Hermann

Share this post


Link to post
Share on other sites
schsim06

Hallo Hermann,

ich haben heute mal die o. g. Tests durchgeführt. Den Kühler habe ich mit einem Wasserschlauch durchgespült und dieser ist frei. Ich habe den Minibagger kurz gestartet um zu sehen ob die Wasserpunpe arbeitet. Hier scheint der Fehler zu stecken. Ich konnte keinerlei Pumpwirkung der Wasserpumpe feststellen. Sobald ich Zeit habe werde ich Sie ausbauen. Wo bekommt man denn am Besten eine Wasserpunpe her? Welche Teile außer der Pumpe und Dichtung zum Motor benötige ich denn noch?

Gruß Simon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.