Alex_1990

Yanmar SV15 Hydraulikprobleme

Recommended Posts

Alex_1990

Hallöchen alle samt,

hab einen Yanmar SV15 BJ 2011 der anfangs gut lief und jetzt immer mehr Probleme macht. Stundenzähler zeigt mittlerweile 2508 an.

Das Problem ist, dass anfangs (als ich den bekommen hab) Hydraulik etwas zu langsam ging. Hab dann bemerkt das etwas Hydrauliköl fehlte. Hab dies ergänzt und alles lief wie es soll.

Problem jetzt ist, dass die Hydraulik jetzt etwas schwach ist und alles deutlich bemerkbar, wenn der Motor und Hydrauliköl warm ist. Habe nach dem ich bemerkt habe, dass der Auslegerzylinder absenkte den Abdichten lassen. Vor allem weil der auch das Hauptproblem darstellt. Der ist bei Last sehr träge und hebt nicht mehr. Allerdings wenn ich zeitgleich den Stielzylinder schließe (hebe), hat der Auslegerzylinder mehr kraft, aber nicht vollwertig.

Habe jetzt einen großen Service gemacht, heißt alle Filter und Hydraulikölwechsel (zumindest Tankmenge). Hab hier festgestellt, das der Hydraulikfilter einfach lose im Tank lag. 

Was mir in letzter Zeit noch aufgefallen ist, dass der Motor etwas leiser (weniger Drehzahl) läuft. Wenn die Hydraulik auf Last ist, schwankt minimal die Motordrehzahl.

Gashebel ist aber voll auf Anschlag.

Was ich hier gefunden habe, passt nicht wirklich zu meiner Fehlerbeschreibung, da deutlich bemerkbar erst bei warmen Hydrauliköl.

 

Hab vorab mal aus den Teilekatalog den Steuerblock und Hydraulikpumpe angehängt

 

 

Hydrraulik Pumpe.JPG

Hydrraulik Steuerblock INLET (Außen).JPG

Hydrraulik Steuerblock komplett leer.JPG

Hydrraulik Steuerblock.JPG

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Rookie

Hi,

nachdem du das Öl aufgefüllt hast lief die Maschine auf 100%?  Dann muss ja soviel Öl gefehlt haben das Luft angesaugt wurde?

Ich will dir keine Angst machen aber ein ähnliches Problem hatte ich auch mal. Die Maschine lief mit kaltem Öl noch ganz gut aber nicht auf 100%.Bei warmen Öl brach die Leistung sehr stark ein, es war die Pumpe. Wenn ich lese das der Hydraulikfilter ohne Funktion im Tank gelegen hat ist das natürlich nicht gut, war es der Ansaug oder Rücklauffilter?

Wichtig ist natürlich das der Verbrenner gut läuft und seine Nenndrehzahl erreicht, schau mal ob der Gassteller an der Pumpe durch den Gaszug voll auf Anschlag gestellt wird. Die Drehzahl sollte auch mal überprüft werden, meine Kubotas haben eine Drehzahlanzeige. Vielleicht hast du das auch, bei Kubota muss man dafür im Display umstellen.

Hier gibt es einige Hydraulik Spezies, die melden sich bestimmt noch.

Viel Glück mit deiner Maschine 

Share this post


Link to post
Share on other sites
Alex_1990

Hi,

 

danke für deine Antwort. 
 

Pumpe hab ich auch schon in Betracht gezogen.

 

war der große Rücklauffilter. 

Share this post


Link to post
Share on other sites
O&K Spezi

moin alex, fahr die kiste mal richtig heiß und prüfe schnell die hydrauliktemperatur am ansaugschlauch

10-20 cm vor der pumpe und direkt am pumpengehäuse. ist es hier erheblich heißer, gehe davon aus

dass die pumpe def sein wird.---- allerdings kann es sein,dass diese ständig gegen geringen/mittleren druck arbeitet .

fft-hinte@web.de           VG Dt.

 

Share this post


Link to post
Share on other sites
Alex_1990

Danke für den Tipp.

werd ich mal Prüfen. Was ich gestern noch geprüft habe, ist der Hydraulikdruck. Der zeigte mir um 150bar an soll ist eigentlich 176,5 bar einpendeln. 

 

Können die paar bar so viel Auswirkung haben? Warum gehen dann nicht alle Funktionen schwerfällig? 
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.