Sign in to follow this  
Dantical

EC20 geht teilweise aus

Recommended Posts

Dantical

Edit: Ich sehe gerade es gibt eine Rubrik "Baumaschinen Wartung, Reparatur & Diagnose" Hier passt mein Thema besser hin - kann es ein Mod freundlicher Weise verschieben ? - Danke 

Moin!

Ich habe da mal ein Problemchen, welches vielleicht ja schon in irgendeiner Form bekannt ist?

Und zwar habe Ich einen Volvo EC20 Baujahr 2001 Typ 263 mit einem Mitsubishi L3E Motor ( Wohl Baugleich Pel Job EB 200 ), der volle Kraft hat und auch die Hydraulik - alles läuft wunderbest.

Jedoch schaltet sich in unregelmäßigen Abständen der Motor aus - und zwar durch den Absteller - sprich als ob Ich Ihn per Zündschlüssel aus mache.

Das Klicken während er ausgeht ist eindeutig zu hören.

- Egal ob Ich die linke Armlehne oben oder unten habe 

- Egal, ob ich gerade Arbeite - die Hydraulik betätige oder der Bagger einfach im Leerlauf rumtuckert,.. irgendwann kommt das typische klack - und er ist aus. Zündung ist dann selbstverständlich noch an. Während des ausgehens bzw. kurz davor geht auch keine der Kontrollampen an ,.. Ist er aus, kann Ich Ihn sofort wieder starten und er Springt normal an und läuft auch normal und Rund - keine Anzeichen eines defektes.

 

Ich habe vor kurzem den Kühlmitteltemperatursensor getauscht, da dieser defekt war und der Motor nach 3 Sekunden wieder gestorben ist -> getauscht -> Motor blieb an *juppie*  trotzdem geht er irgendwann einfach aus. :/

 

- Beide Kraftstofffilter sind gewechselt 

- Öldruckschalter habe Ich heute auf Verdacht getauscht

- Beide Luftfilter sind neu und das Gehäuse komplett gereinigt

- Frischer Ölwechsel samt Filter heute Neu.

 

Ich habe noch nicht den Drucksensor im Luftfiltergehäuse getauscht bzw. durchgemessen, da Ich hierfür keinen Sollwert habe.

Mehr Schutzschalter sollte der Motor doch nicht haben, oder ? - Kühlmittelsensor - Öldruckschalter - Drucksensor am Luftfilter ( ist das überhaupt ein Schutzschalter?!, oder ist er nur für die Kontrollleuchte zuständig - ohne jegliche weitere Auswirkungen auf den Motorlauf )

 

Bleibt eventuell die Frage nach einem Kabelbruch der Zuleitung von Kühlmittelsensor oder Öldruckschalter oder Zündschalter.

 

Der Bagger stand die letzten 1,5 Jahre und jetzt durfte Ich ihn endlich kaufen und möchte Ihn natürlich wieder aufpeppen, so dass er vernünftig Läuft und wieder gut da steht. - Ergo dachte Ich es liegt am Kraftstoff, welcher über die 1,5 Jahre vielleicht Wasser gezogen hat oder ähnliches,.. deshalb alle Filter neu.

 

Vielleicht hat jemand einen Rat bzw. kennt dieses Phänomen? Ansonsten muss ich mal alle Kabel durchmessen und schauen ob hier irgendwo was falsch läuft.

Falls Jemand noch ein Werkstatthandbuch oder Schaltpläne  für den Minibagger hat wäre Ich Dankbar - Ich habe die Bedienungsanleitung und ein Buch für die Ersatzteile. Falls es aber noch ein Werkstatthandbuch gibt wäre es nett zumindest die Teilenummer zu bekommen.

 

Vielen Dank,

 

Gruß

 

Daniel

Edited by Dantical

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

cuprapit

Hallo da ist mit Sicherheit dein Abstellmagnet defekt  könnte aber auch ein Kabelbruch sein

Share this post


Link to post
Share on other sites
Dantical

Stimmt, das kann es natürlich auch sein,... dann werde Ich mal den Abstellmagneten tauschen,... danke für den Tipp!

Edited by Dantical

Share this post


Link to post
Share on other sites
f106.6a

Bei unserem Pel Job EB150 der fast baugleich ist hatten wird die selben Probleme...

Am Schluss wurde ein Steuergerät getauscht und das Problem war behoben.

 

Share this post


Link to post
Share on other sites
Dantical
vor 3 Stunden, f106.6a schrieb:

Bei unserem Pel Job EB150 der fast baugleich ist hatten wird die selben Probleme...

Am Schluss wurde ein Steuergerät getauscht und das Problem war behoben.

 

Weisst du Zufàllig welches Steuergerät?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.