Sign in to follow this  
Markuskl

Kobelco Sk 70 Fehlercodes

Recommended Posts

Markuskl

Hallo und serwus, 

 

Ich wollte hier mal nachfragen ob wer eine Liste mit den Fehlercodes hat. 

Hab da einen bei meinem Sk70 BJ04. 

Stellmotor für das Gas muckt herum, und dann leuchtet E21 am hauptcomputer. 

Wäre echt nett. 

 

Lg

Markus

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Baggermonteur

Servus,

der Fehlercode besagt Schrittmotor Start-Stellung. 

Wenn die Verkabelung zum Controller i. O. ist, ist der Stellmotor defekt. 

Share this post


Link to post
Share on other sites
schnädderle

Nicht unbedingt,der Stellmotor hat intern alle 60° nen Tastschalter ,der nicht überfahren werden darf.

Wenn jetzt Gasgestänge an den Kugelköpfen ausgeschlagen ist,dreht der Stellmotor weiter um auf seine programmierte Drehzahl zu kommen.Dann überfährt er die Tastschalter.

Ansich wäre kalibrieren angesagt.......Wenn hinterm Fahrersitz hinter der Verkleidung ein Controller mit einem kleinen runden Gummiabdeckung ist,kann man ihn kalibrieren.

Voraussetzung ist ein spielfreies Gestänge.

Am besten mal kurz ein ,zwei Fotos vom Gasgestänge und Controller.

  • Like 1

Share this post


Link to post
Share on other sites
Markuskl

Es war kein gestänge mehr vorhanden. Haben selber eines gebaut. 

Ist spielfrei. Aber es wird nicht mehr passen zu der alten kalibrierung. 

 

Der fehler ist zwar schon weg, aber Autogasannahme geht nur manchmal. 

 

Kennt wer die vorgangsweise von der kalibrierung. 

 

Danke! 

Share this post


Link to post
Share on other sites
Markuskl

Hier sieht man das Gestänge. es funktioniert super. 

Aber wie du sagst, es gehört kalibriert. 

Um weiter auszuholen - ich hab den bagger günstig gekauft, und da war statt dem Gestänge ein Seilzug eingebaut, warum auch immer.

alle kabel abgesteckt etc. - hab alles wieder zusammengesteckt und etliche Kabelbrüche beseitigt.

nun läuft er wieder, aber eben das Autogas geht nicht, bis jetzt hat er es 2 mal gemacht, nach dem er Betriebstemperatur erreicht hatte. wenn er kalt ist, geht er immer mit der pumpe auf druck. egal ob ich etwas bediene. so als wollte er mal alles warm machen.

Unbenannt.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.