Recommended Posts

Naquada

Hallo liebe Forum Mitglieder,

 

ich bin im Besitz eines Stromaggregates von Atlas Copco.

Modell QAS 85 Kd mit 70 kva Leistung und Bürstenlos.

Habe jetzt aber das Problem dass der Generator nur mehr um die 53 Volt produziert. Habe direkt am Generator Ausgang die Spannung gemessen.

Dachte zuerst dass der Erzeuger kaputt ist. Aber siehe da, ab und an liefert er wieder die volle Leistung von 400 Volt und 70kva. 

Kann passieren dass der Generator Stundenlang nur 53 Volt liefert und auf einmal auf die 400 Volt ,auf die er eingestellt ist, Umschaltet. 

Also kann der Stromerzeuger direkt nicht kaputt sein.

 

Hätte jemand einen Tipp für mich?

 

 

IMG_0601.JPG

IMG_0604.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Registriere dich um diese Anzeige nicht mehr zu sehen.

yoxi0815

Hallo,

solch eine Störung hatte ich mal bei einem Mecc Alte Generator, da war die Reglerplatine defekt. Ich weiß nicht welcher Generator im Atlas Copco verbaut ist, Falls ähnlich sitzt die Platine oben auf dem Generator und es sind Trimmpotis für Spannung, Frequenz, Überlast und Stabilität drauf.

Sollte der Atlas Copco auch diese Selbstregelung haben kann man nur die Platine erneuern falls keine kalten Lötstellen o.ä. zu sehen sind. je nach Hersteller kann es sein daß man über die Software Einstellungen anpassen muß.

Gruß, Yoxi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Naquada

Hallo Yoxi,

 

ich danke dir für deine Antwort.

Der Spannungsregler sitzt oben im Steuerungskasten hinter dem Bedienpult.

Habe diesen auch im Verdacht da ja der Generator zu funktionieren scheint.

Das nötige Ersatzteil (ganzer Spannungsregler) habe ich auch schon im Netz gefunden.

Trotz seiner 28 Jahren auf dem Buckel. Da ist noch nix Computergesteuert und somit einfacher zu reparieren 😁

Mal schauen ab Atlas Copco diesen auch liefern kann. Ansonsten wird er wohl aus Fernost kommen (müssen).

 

Ich tausche mal den Regler und poste ob das der Fehler war.

 

L.G.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Naquada

Der silberne Kasten links ist der Spannungsregler

 

IMG_0605.JPG.74754935939bdca38138fe10fc706dcd.JPG

 

bearbeitet von Naquada

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Naquada

Update:

 

Spannungsregler laut Atlas Copco nicht mehr lieferbar.

Habe den kaputten nun zu einem Elektronik Instandsetzer gegeben. Mal schauen ob er ihn richten kann.

Zusätzlich habe ich einen neues aus Singapur bestellt für 322 Euro.

Bin auf die Ergebnisse gespannt.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Melde dich an, um diesem Inhalt zu folgen  

  • Gerade aktiv   0 Mitglieder

    No registered users viewing this page.