schmiedi

Atlas 405 Bauernlader dreht den Turm nur nach rechts

Recommended Posts

schmiedi

Hallo und Guten Tag...

ich habe ein Problem mit meinen Friedhofsbagger der einen Atlas 405 lader besitzt..

angefangen hat es damit das dass schwenken nach links immer langsamer wurde bis es schließlich garnicht mehr gibt. :-( alles anderen Funktionen nach wie vor ohne Probleme und mit Kraft.. dann haben wir an dem steuerblock der für das schwenken zuständig ist und an dem Hebel einen kupferring reingelegt um den Druck zuverhöhen ( 5 Stunden rumgeguckt) und siehe da er dreht wieder nach links..dann nach einer Stunde Baggern war wieder Ruhe und es ging nicht...

weitere Versuche mit kupferringe blieben erfolglos..

ich habe dann gedacht das steigert ist kaputt.. niemand wollte es reparieren also hab ich ein anderes 3 Fach Steuergerät gekauft und dann haben wir es angeschlossen. 

Leider ist der gleiche Fehler immernoch .:-((( 

alles geht, nur das schwenken nach links geht nicht 

bin jetz ratlos und wollte hier mal fragen ob sich jemand damit auskennt und mir helfen kann

über tips würde ich mich freuen.

Grüsse IMG_7960.thumb.JPG.1f4ac427deb8c5746683e3f8f0ba9354.JPGIMG_7961.thumb.JPG.364c2cfec241b6e633c950ec38ed26a7.JPG

IMG_7952.JPG

IMG_7954.JPG

IMG_7963.JPG

IMG_7964.JPG

IMG_7967.JPG

IMG_7968.JPG

IMG_7971.JPG

IMG_7974.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Registriere dich um diese Anzeige nicht mehr zu sehen.

Hydraulix

Hallo Schmidie

schau doch einfach mal nach deinen Packungen im Schwenkzylinder.

Gruß Hydraulix

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
schmiedi

Moin... wie oder was meinst du mit Packung ? So bewandert bin ich dann doch nicht was Hydraulik angeht..:-)

danke und grüße zurück 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
schmiedi

Moin... wie oder was meinst du mit Packung ? So bewandert bin ich dann doch nicht was Hydraulik angeht..:-) 

was ich bemerkt habe ist das die hohlschrauben an beiden schwenkzylindern unterschiedlich sind...

es hat ja mal so funktioniert aber komisch ist das trotzdem finde ich 

danke und grüße zurück 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Rocksound

Ich denke auch fast, daß wie Hydraulix geschrieben hat, dein Schwenkzylinder, welcher fürs links schwenken zuständig ist, innerlich undicht ist und somit kein Druck aufgebaut werden kann. 

Als Packung werden innerlich die Dichtungen bezeichnet. 

Du kannst mal am Steuerblock die Anschlüsse für links und rechts tauschen. Wenn der Fehler bestehen bleibt, liegts am Zylinder

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren


  • Gerade aktiv   0 Mitglieder

    No registered users viewing this page.