Sign in to follow this  
Alex1984

Takeuchi TB 015 Joysticks reagieren nicht

Recommended Posts

Alex1984

Hallo Community,

 

wir haben seit kurzem einen TB015 in der Familie Bj1999 mit 3550h.

Beim kauf wurde der Bagger auf alle Funktionen geprüft und er war/ist in Ordnung.  

Nachdem wir den Bagger Heim transportiert hatten wurde er auch noch etwas probegefahren und gebaggert haben wir auch, alles in Ordnung soweit. 

Da etwas wenig Hydraulik Öl im Tank war entschlossen wir in erstmal stehen zulassen bis Öl nachgekauft wurde.

 

Jetzt wo er benötigt wird und der Öltank aufgefüllt wurde gibt es Probleme mit den Joysticks, diese reagieren beim betätigen nicht bzw der

Ausleger und der Drehkranz der Rest funktioniert einwandfrei (Fahrwerk, Schild, Zusatzhydraulik und Ausleger anwinkeln).

 

Als der kleine abgestellt wurde (vor ca 1Woche) hat alles funktioniert...

 

ich weis nicht wie und kann es mir auch nicht vorstellen das beim rumstehen etwas kaputt gehen kann?

Bin selber Industriemechaniker aber leider mit etwas wenig Hydraulik Erfahrung 

 

würde mich freuen wenn jemand einen Tip hat

 

Lg Alex

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Meilex

Hallo Alex,

ich habe seit gestern genau das gleiche Pfänomen an meinem Takeuchi TB015 festgestellt.

Hast Du Dein Problem lösen können und wenn ja, wie.

Bin für jede Hilfe dankbar.

Beste Grüße ALex

Share this post


Link to post
Share on other sites
Lucasj

Hallo

bitte beschreibe mal genau welche Funktionen nicht funktionieren . 

Grundsätzlich kommt man Meißt ohne messen nicht zum Ziel . Deshalb Problem genau wie möglich schildern . 

Share this post


Link to post
Share on other sites
Meilex

Hallo Lucasj,

das Thema hat sich an diesem Wochenende erledigt.

Die Starterbatterie war extrem schwach. Der Bagger konnte nur mittels Überbrückungskabel und Zusatzbatterie gestartet werden.

Die Hydraulik ging dann spontan wieder komplett. Sobald die Zusatzbatterie abgeklemmt wurde, war die Joysticksteuerung für Löffel und Drehkranz wieder inaktiv.

Ich hab' daraufhin eine neue Starterbatterie gekauft und das Probelm war gelöst.

Den Zusammenhang zwischen dem Teilausfall der hydraulischen Steuerung und der Batteriespannung hab' ich zwar nicht verstanden, aber letztlich läuft jetzt wieder alles.

Besten Dank und beste Grüße ALex

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.