xxchrissixx

O&K MH Plus B 1997 Schaltpläne, etc

Recommended Posts

schnädderle

Hallo Hans,

es kann sein,dass am vergammelten Stecker die Signalübertragung (PWM-Signal) geschwächt ist und deswegen die Bremse vorzeitig einfällt.

Eine Nachlaufzeit ab Oberwagen Stillstand gibt`s nicht,sowie Drehzahl null gemessen wird,wird das Magnetventil stromlos,lediglich die Kontrolllampe im Display wird verzögert aktiviert.

Du kannst die Steckverbindung am Drehzahlsensor ja mal ersetzen durch ne wasserdichte AMP-Superseal 4-polig oder so ähnlich,dann müsste es gehen.

Gruss Hans

 

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

MH4_5_Hans

Hallo Hans

jetzt kommt langsam Licht ins Dunkle. Habe am Wochenende mit Oszi Initiator an der Schwenkbremse und Ansteuerung Ventil gemessen.

1. Initiator gibt entweder Signal 24V bei Bremse offen oder 0V Bremse geschlossen (leider konnte ich nur mit eine Kanal messen) scheint zeitgleich mit Ventil zu sein. Muss mir zweiten Tastkopf zum Messen organisieren, dann  wiederhohle ich die Messung Initiator und Ventil gleichzeitig und kann den zeitlichen Zusammenhang feststellen.

2. Ich dachte ich würde beim Initiator sowas wie Zählimpulse sehen.

3. Die Funktion Bremse dauer offen (freies Drehen) wird angesteuert vom Ventil (dauer Ein), beim anschwenken bewegt sich der Oberwagen normal, aber beim Stehenbleiben trozdem das harte Anhalten. Als ob die Bremse nicht ganz aufgeht oder die Hydraulik blockiert.

Danke und schöne Grüße

Hans

 

Share this post


Link to post
Share on other sites
schnädderle

Hallo Hans,

zu 1. Soweit ich das verstanden hab,hast du lediglich die Stromversorgung gemessen,bei Bremse geschlossen wird Sensor abgeschaltet,weil nicht benötigt.

Da müssten noch 1 oder 2 Pins sein,die das Signal rausgeben,....

...zu 2. ......das sollten Rechtecksignale im Oszi sein.

zu 3. Ausrüstung anheben,Bremse auf dauernd offen stellen und mit der Hand am Löffel vorne Oberwagen versuchen zu drehen,wenn das geht,ist die Bremse offen.

Du kannst auch ne Messuhr (0-60bar)in die Bremsleitung am Schwenkgetriebe setzen,das ist ne 12L-Armatur mit SW22,da würdest du sehen ob das Magnetventil den Steuerbefehl (45bar/Vorsteuerdruck) auch umsetzt.Könnte ja sein,dass das Magnet zwar angesteuert wird (LED leuchtet),aber es baut sich kein Magnetfeld in der Spule auf,weil Wicklung in der Spule unterbrochen ist.

Gruss Hans

 

Edited by schnädderle

Share this post


Link to post
Share on other sites
MH4_5_Hans

Hallo Hans

habe nun Bilder von Oszi . Gelb ist Ansteuerung Ventil Bremse lösen, Blau ist Initiator Schwenkbremse. Im Bild 155529 sieht man genau den zeitlichen Verlauf ansteueren Bremse auf und Oberwagen begint zum Schwenken (Signal Initiator wird 0V). bei den Bildern 155423 und 155451 ist die Bremse dauer auf (Freies Drehen), Ventil ist dauern angesteuert.

Von der elektrischen Seite würde ich sagen alles in Ordnung. Also bleibt Bremse geht nicht ganz auf oder Hydraulik blokiert nachlaufen. Das Ventil funktioniert soweit da wenn Schwenken abgeschaltet ist der Motor gegen die Brems arbeitet. Ob Bremse nicht ganz auf geht oder die Hydraulik bremst wird die nächste Aufgabenstellung sein. Als nächster würde ich den Vorsteuerdruck messen wollen wie Du es beschrieben hat. Ach so der Initiator hat bei mir genau zwei Zustände 0V Oberwagen dreht sich, 24V Oberwagen steht.

Schöne Grüße

Hans

 

 

IMG_20180731_155305.jpg

IMG_20180731_155339.jpg

IMG_20180731_155423.jpg

IMG_20180731_155451.jpg

IMG_20180731_155529.jpg

Share this post


Link to post
Share on other sites
MH4_5_Hans

Hallo Hans,

habe nun den Vorsteueröldruck gemessen, mit Leerlaufdrehzahl Motor sind es 40 Bar, mit mehr Gas steigt dr Druck in richtung 43-44 Bar, sollte soweit in Ordnung sein. Beim Schaltvorgang Ventil Bremse lösen bricht der Druck  kurzzeitig auf ca. 33-35 Bar ein, scheinabr ist der Blasenspeicher defekt oder?.  Ausgleichsbehälter Geriebeöl Bremse ist halb voll, bis dato keine Veränderung, dann sollten die Dichtringe des Bremskolben  auch ok sein.

Bin am Weitersuchen,

schöne Grüße

Hans

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.