Sign in to follow this  
Andreas_PW95

Probleme mit PW95

Recommended Posts

Andreas_PW95
Hallo Ronny,

vielen Dank für deine Antwort! Da ich in den nächsten Wochen viel zu tun habe kann es sein das ich mich nur sporadisch melden kann. Ich muss mir zuerst mal ein paar Unterlagen (neben der Bedienungsanleitung und dem Ersatzteilbuch) besorgen. Ich weiss ehrlich gesagt auch (noch) nicht viel über den Komatsu. Davor steht aber erst mal der Dichtringtausch der Drehdurchführung an einem Atlas 1704HD ins Haus... wacko.gif

mfg Andreas

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Andreas_PW95
Hallo,

hier mal kurz der Stand der Dinge:
Ich habe es letzte Woche endlich geschafft den Hydraulikspeicher zu erneuern. Die Probleme mit dem teilweisen Reaktionsausfall sind beseitigt. Er fährt jetzt auch etwas besser. Besonders beim anfahren und Richtungswechsel macht er jetzt keine Zicken mehr. Die Schwäche bei Steigungen oder weichem Untergung (erhöhter Fahrwiderstand) zeigt er jedoch immer noch. Als nächstes werde ich, wie von euch empfohlen, den Druck und die Fördermenge checken lassen. Gleichzeitig werde ich versuchen die vom Baumaschinendoktor erwähnten Info´s zu bekommen.

mfg Andreas

ps: die Allradlenkung habe ich auch repariert bekommen. Der Komatsu ist nun echt ein Wunder in Sachen Wendigkeit.

Share this post


Link to post
Share on other sites
Tobby
Hallo Andreas,

ich wollte mal nachhaken, was bei Deinem Problem betreffend der Fahrgeschwindigkeiten rausgekommen ist?
Hast Du das Problem behoben und wenn ja wie?

Ich habe auch einen PW95 bei dem ich der Meinung bin, dass er zumindest schon bie leicht Bergauf ziemlich kräftig an Geschwindigkeit nachlässt.
Ich hatte gleich nach dem Kauf Probleme mit der Allradlenkung-Umschaltung, daraufhin wurde noch vom an mich verkaufenden Händler die Hauptplatine gewechselt, seitdem gehen eigentlich alle Funktionen reiungslos bis auf das mit der Fahrgeschwinidigkeit. Ich denke an den elektrischen Ansteuerungen sollte es nicht liegen.

Ich habe bei meinem Bagger noch einen weiteren Punkt, das Abstellventil spricht nicht mehr an, ich fahre den Bagger grade indem ich das Magnetventil mit einem Bindedraht zumsammen ziehe um den Bagger auszumachen, muss ich dann eben wieder den Draht entfernen. Etwas umständlich aber ein Ersatzventil kostet laut meinen Nachforschungen über 360EUR netto, weiß jemand ob es einee Alternative gibt, nicht original Komatsu etc... ansich ist das doch ein recht einfaches Bauteil ???

Grüße Tobby


Share this post


Link to post
Share on other sites
mic27
Hallo Andreas

Ich wollte mal nachfragen was du wegen der langsamen Geschwindigkeit herausbekommen hast.
Bei meinem PW 75 tritt es nämlich auch langsam auf.

Dank dir schon mal

Grüße Michel

Share this post


Link to post
Share on other sites
Liebherr 514

Hallo, ich habe auch diese Problem nachdem der Motor instand gesetzt wurde und der Bagger ca. 3 Wochen stand.

Das Hydrauliköl war komplett runter und nach der Inbetriebnahme hat er diese Probleme gemacht.

Wie habt ihr das Problem gelöst?

Viele Grüße aus Haltern am See

Patrick Wessel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.