Jump to content
Europas größte Bau & Baumaschinen Community - Mitglieder: 36,318

Elektronikproblem / Anzeige L30B


Krähenkönig

Recommended Posts

Hallo Zusammen,

Ich habe ein Problem mit meinem Volvo L30B.
Seit kurzem ist die Geschwindigkeitsanzeige ausgefallen und zeigt immer 0 an. Das ist soweit verkraftbar, aber mir ist aufgefallen (ob Zeitgleich oder Zeitnah mit Problem 1 weis ich nicht) das die Tankanzeige immer voll ist.

Ich habe leider keinen Schaltplan der Elektrik (kann mir bitte wer was zur Verfügung stellen?), habe aber jetzt durch ausmessen herausgefunden das an der großen Platine am Stecker X105 die zwei Kabel vom Tankgeber erscheinen. hier messe ich ca 35 Ohm. Dann habe ich 20 Liter draufgetankt und dann ca 46 Ohm gemessen. Ist der Bereich normal? Wenn die Zündung aus ist habe ich aber ca 366,6 KOhm auf den Leitungen.

Der Stecker X106 geht anscheinend zum Tacho rauf. Hier sind aber nur 5 Kabel vorhaben für den Kompletten Tacho und die Duckknöpfe für Licht etc. Hier ist anscheinend eine Busleitung am laufen. Ich kann leider nicht feststellen ob die Daten die hier geschickt werden richtig sind und der Tacho einen Wurm hat oder die Platine. Kabel habe ich aber geprüft das passt.

Wenn ich den Tankgeber aber abstecke, geht der Tacho gleich auf Reserve. Also schaut das zumindest gut aus.

Wer kann mir hier helfen mein Wissen zu erweitern?

Danke euch

Gruß
Alex

Link to comment
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
  • Create New...