Jump to content
Europas größte Bau & Baumaschinen Community - Mitglieder: 34,701

Hydraulik Problem Terex TW70


_Renner_
 Share

Recommended Posts

Servus Leute

Ich bin der Marc, 34 Jahre Alt und komme aus Süddeutschland. Ich bin schon sehr lange hier im Forum Angemeldet, allerdings seit Jahren nicht mehr sonderlich Aktiv. Soviel zu mir, und nun zu meinem Bagger.

Wie im Titel beschrieben, Terex TW 70 mit Circular Ausleger, Bj. 2007, 4300 Stunden. Deutz Motor, Typ F 4M 2011.

Den Bagger hab ich vor 8 Wochen gekauft, ich dachte es sei mit Hydraulikdrücken einstellen getan.

Allerdings konnte ich die 2 Fehler erst beim Baggern Rauskristallisieren.

soviel zu den Daten, nun zu dem Problem dass der Bagger hat. 

Wenn ich den Hauptarm Anhebe und dann Parallel dazu den Löffel Ansteuer, bleibt der Hauptarm stehen!! Solange bis ich die Löffelfunktion nicht mehr ansteuere oder der Löffelzylinder komplett Eingefahren ist.

Alle anderen Hydraulikfunktion lassen sich Parallel Fahren. 
Ein anderes Phänomen, wenn ich den Zusatzkreis Betätige ( Schwarz/Weiß, Knöpfe aufm Joystick  ) wirkt sich dass auf die Vorsteuerung aus. Wenn ich während dem Baggern ein Knopf betätige, zieht es regelrecht Beide Joysticks in die Mittelstellung. Ergo müsste sich beim Betätigen der Zusatzkreises, der Vorsteuerdruck erheblich Erhöhen?


Ein flüssiges Baggern und Planieren ist mit dem Bagger eigentlich Unmöglich.

Vorsteuerdruck wurde mit 27-29 Bar gemessen. Ein Mechaniker meinte dass der Pumpe gefühlt nichts fehlt. 
Er sagte zu mir wenn die was hätte, wäre Sie bedeutend heißer als die Restlichen Hydraulik Komponenten, gleiches gilt für die Rohrbruch Sicherung vom Hauptausleger. An dieser hat er auch ein paar Einstellungen Ausprobiert, die allerdings ohne Fühlbare Auswirkungen geblieben sind. 
 

Ich hoffe dass sich hier jemand zu Wort meldet, der mit Schaeff Terex etwas Versiert ist, und mir bei der Fehlersuche etwas Behilflich ist.

 

Danke schonmal und ein Schönen Tag

 

Link to comment
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Hallo,

mit Handauflegen und Temperaturschätzen, kannst du sicherlich nicht viel über einen Schaden in der Pumpe aussagen, meßen ist hier

besser, aber ich denke eher an den Steuerblock.

Hydraulix

 

Link to comment
Share on other sites

Moin,

Steuerschieber und ausgewaschene Steuerblöcke gabs bei Terex definitiv.

Du musst alle betreffenden Blöcke durchmessen auch mal einsteuern auf druck dann siehst wo die reise hin geht.

Bei meinem TC 16 war der Schieber eingelaufen für Hauptarm heben.

mfg

Link to comment
Share on other sites

Nächste Woche ist Messen Angesagt, dann sehen wir weiter.

kann mir Jemand sagen wie hoch der Vorsteuerdruck sein sollte? 
Ich hab im Netzt nun eine Serviceanleitung als PDF Aufgetrieben, allerdings ist da vom TW 70 nicht allzuviel drin. Ein Schematischer Plan vom Hochdruckkreis ist dabei, aber von der Vorsteuerung nicht. Vom TW 85 und 110 ist jeweils beides Vorhanden. Allgemein kommen da bedeutend mehr Sachen vom 85 und 110 als vom 70 er🤔

Auch hab ich festgestellt, dass bei mir die betroffenen Schieber Segmente Vertauscht Angeschlossen sind, aber wenn ich die in der Richtigen Reihenfolge Anschließe, hab ich keinen Spürbaren Unterschied.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
  • Create New...