Steffen46

Zettelmeyer ZL501B Hydromatik A4V56DA Problem Reversierschaltung

Recommended Posts

Steffen46

Hallo,

 

ich habe mir einen Zettelmeyer ZL501B Baujahr 1986 mit 9300h zugelegt, jedoch weißt er folgendes Problem auf: Nachdem man die Fahrtrichtung geändert hat benötigt es 3-5s bis der Radlader in die gewählt Richtung fährt. Nach dieser Zeit hat der Fahrantrieb voll Leistung. Auch bei Temperatur baut die Leistung nicht ab. Im ersten Gang drehen auf der Straße noch alle 4 Räder durch. An der Pumpe sollte es also nicht liegen. Ich vermute an der Ausschwenkvorrichtung in der Pumpe oder an den Magnetventilen. Die Magnetspulen habe ich geprüft. Desweiteren habe ich den Stellkammerdruck gemessen. Dieser ist in beiden Stellkammern permanent je nach Drehzahl bei 30-40 bar. Wählt man eine Fahrrichtung aus steigt der Druck in der jeweiligen Kammer auf 50-60bar. Schaltet man nun in die andere Richtung liegt der Druck in der gegenüberliegenden Kammer erst nach 3-5s an.

Kann mir bei dem Problem einer weiterhelfen?

Pumpe: A4V56DA 1.0R00 1A10

Motor: A6V107EL 2 FZ 2 0526

 

Hydraulik Saugfilter, Hydraulik Rücklauffilter wurden schon gewechselt und haben keine Verbesserung des Problems mit sich gebracht.

 

Vielen Dank und Gruß

Steffen

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Hydraulix

Hallo

Speisedruck sehr hoch, sollte so 28 bar haben, ich wollte eigentlich nicht mehr, aber es juckt.

Hydraulix

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Steffen46

Hallo Hydraulix,

 

vielen Lieben Dank für die schnelle Antwort und dein Engagement hier!

Aber kann der zu hohe Speisedruck die Ursache für das Problem sein? Oder kann es eher an einer schwergängigen Schwenkeinrichtung in der Pumpe liegen? Habe die Pumpe schon ausgebaut und kann es jetzt nicht testen, ob es an einem zu hohen Speisedruck liegt.

Habe ich es Richtig verstanden, dass das elektrisch angesteuerte Ventil den Öldruck (in gelb eingezeichnet) in die jeweilige Verstellkammer leitet und dadurch die Pumpe ausgeschwenkt wird?

Ist es denn Normal, das die gegenüberliegende Stellkammer in dem Moment auch einen Druck von ca. 30 bar hat? Der effektive Druck zum Verstellen wird in dem Fall dadruch verringert.

 

Wofür ist der in rot eingekreiste Hebel?

 

Vielen Dank und Gruß

Steffen

IMG_0835.jpg

IMG_0836 mit Einzeichnung.jpg

Share this post


Link to post
Share on other sites
ulla

Hallo,

ich habe das gefühlt, du hast die Pumpe zuschnell ausgebaut.

hast du alle Drücke alle gemessen

alle 4 Räder dürfen auf der Strasse nicht durchdrehen dann ist die Diff. Sperre eingeschaltet.

baue bitte die magnete für Vor und Rückwärts aus und überprüfe den Verstellkolben und die Magnete im ausgebauten Zustand

der rot eingekreiste Klöppel gibt den Steuerdruck frei auf die Feder für vor und zurück

Ulla

Share this post


Link to post
Share on other sites
Steffen46

Hallo Ulla,

 

ja das war mit eingeschalteter Differential Sperre. Das hatte ich getestet bei der Probefahrt um zu schauen ob der Hydrostat noch volle Leistung hat und ob die Sperre funktioniert.

Die Magnete habe ich beide abgebaut. der Kolben der von den Magneten bewegt wird ist leichtgängig.

Bei meiner Pumpe sieht es auch ein bischen anders aus. Ich habe eine DA Pumpe. Auf der Abbildung oben ist eine EL Pumpe.  Ich habe zusätzlich zu den Magnetventilen noch zwei Steuerleitungen von an dem Ventilblock.

 

Grüße

Steffen

IMG_0818.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.