simmi-charly

Zettelmeyer ZL402 Probleme Fahrantrieb wenn warm

Recommended Posts

simmi-charly

Hallo,

wir haben einen Zettelmeyer ZL402 aus Baujahr 1992 mit Deutzmotor im Einsatz. Wir haben den Lader damals neu gekauft und ihn seither im Betrieb im Einsatz - der Radlader hat jetzt 4500std gelaufen und bisher fast keine Probleme gemacht.

In den letzten Jahren fällt auf das mit zunehmender Temperatur des Hydrauliköls die Leistung des Fahrantriebs deutlich nachlässt. Die Hubhydraulik hat aber noch volle Kraft nur das fahren bzw. laden dauert deutlich länger. 

Ich vermute das hier eine verschlissene Hydraulikpumpe oder ein verschlissener Fahrantrieb vorliegt. Kann mir jemand sagen wie ich hier die Fehlersuche gestalten kann, welche Drücke an welcher Stelle Anliegen müssen um das eine oder andere Bauteil auszuschließen?

Wenn der Übeltäter dann identifiziert ist, wie geht es dann weiter? Kann man diese Bauteile überholen lassen oder muss zwingend ein neues Teil eingebaut werden? Wer kann ggf. Regenerieren oder ein neues Teil liefern und mit welchem Preis muss gerechnet werden?

ich hoffe jemand kann mir Weiterhelfen.

mfg und einen schönen Sonntag

 

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

hdk

Hallo,

zuerst einmal muss der Speisedruck (Fülldruck) gemessen werden und mit den Werten des Herstellers abgeglichen werden. Bei Hydromatik-Einheiten liegt er bei Nennsrehzahl warm unter Last bei ca. 30 bar. Dann kommt der Steuerdruck (Druckdifferenz) um festzustellen, in welchem Bereich der Schaden vorliegt. Möglicherweise macht auch die Verstellung / Regelung des Fahrmotors Probleme.

Wer ist Hersteller der Fahrantriebspumpe und des Fahrmotors und um welche Typen handelt es sich?

Eine Reparatur ist in der Regel möglich. Allerdings müsste man wissen, welche Komponenten verbaut sind und was defekt ist.

Dafür sollte vor dem Ausbau der Komponenten aber eine fundierte Überprüfung durchgeführt werden.

VG,

hdk

Share this post


Link to post
Share on other sites
O&K Spezi

Moin, vor dem Ausbau sollte in der Tat eine genaue Überprüfung stattfinden um zu ergründen

ob ein Ausbau der Fahrhydraulik notwendig ist.  Prüfe die Bremse ob sich der Bremsdruck

vollständig abbaut und das Inchventil gangbar ist.  Kommt das Bremspedal vollständig zurück ?

ggf Sand darunter ???     Wer ist der Hersteller von Fahrpumpe u. Oelmotor ???

Verschiedene einheiten reparieren wir u. haben ggf noch Ersatzteile.    fft-hinte@web     mfg. fft Dt.

ps. in welcher Region steht der Lader ?

Share this post


Link to post
Share on other sites
simmi-charly

Moin,

das Inchventil ist nach meiner Meinung gängig ansonsten würde das Problem doch auch bei kaltem ÖL auftreten oder liege ich da falsch ? Ich werde aber trotzdem mal prüfen.

Der Lader steht derzeit noch auf einer Baustelle in Schmalkalden mitten im Thüringer Wald und wird zum Wochenende zu uns auf den Betriebshof gebracht. Ich werde heute Abend mal in den Unterlagen stöbern ob dort ein Hersteller der Einzelkomponenten angegeben ist.    

Share this post


Link to post
Share on other sites
hdk
vor 2 Stunden, simmi-charly schrieb:

Moin,

das Inchventil ist nach meiner Meinung gängig ansonsten würde das Problem doch auch bei kaltem ÖL auftreten oder liege ich da falsch ? Ich werde aber trotzdem mal prüfen.

Hallo,

da liegst Du richtig.

VG....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.