igh5555

Hitachi Minibagger lahme Kette links

Recommended Posts

igh5555

 

Grüss Gott - Georg aus Österreich 60jahre alt - maschinenbauingenieur

 

Mein Hitachi EU15 (gebraucht 2006 gekauft) hat folgendes Problem

die linke Kette ist bei Vor und Rück um einiges schwächer als die Rechte- würde sagen um 80% weniger

ansonsten funktioniert eigentlich alles andere gut - Kraft beim graben reichlich

-------------------------------------------------------------------------------------------------------------------------

eine Druckmessung an der Pumpenauslassseite  -KAYABA KRP 4-8-8C- hat folgendes ergeben 

eine Seite 5 bar andere 10 bar

kann ich wegen des Unterschieds daraus schliessen dass die Hydraulikpumpe defekt ist ?

werde mal die beiden abgehenden Schläuche gegeneinander tauschen und dann checken ob jetzt rechts lahmt bzw um auszuschliessen dass der linke Fahrantrieb defekt ist

Hat  jemand dazu noch Tips ? 

Wieso ist eigentlich der Druck so niedrig und der bagger funktioniert trotzdem -dachte vor der messung da hats über 150 bar ?

liebe grüsse an alle 

Georg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Registriere dich um diese Anzeige nicht mehr zu sehen.

hdk

Moin, 

hast Du im drucklosen Umlauf gemessen? Mußt schon die Ketten belasten. Dann sollten es auch über 150 bar sein.

Häufigste Fehlerquellen: Hydraulikpumpe, Drehdurchführung, Endantrieb.

Was macht die Ketten im aufgebockten Zustand?

VG,

hdk 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
igh5555

servus hdk

gemessen hab ich im drucklosen umlauf..war das falsch ?

messuhren angesetzt direkt am auslass (winkelverschraubung) der pumpe ...woanders hab ich nichts gefunden wo ich messuhr anschliessen kann

wenn ich aufbocke dreht die kette (die die schwach ist !) links einwandfrei durch ...mit der hand kann man sie nicht bremsen 

stell ich wieder runter dreht linke alleine gar nicht ...nur in kombination mit der rechten

die rechte dreht alleine auch

keine abnormalen geräusche von laufrollen fahrantrieb etc.(beim hochgebockten drehen)

hab jetzt keine zeit mich damit zu beschäftigen ...dauert ein wenig ...meld mich dann wieder

hab ein angebot für eine neue pumpe über 500 euro ...glaube der preis ist gut

bestell die aber erst dann,  wenn ich noch einiges gecheckt habe - und mir sicher bin dass die pumpe schuld ist

liebe grüsse 

georg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hydraulix
vor 14 Stunden, igh5555 schrieb:

servus hdk

gemessen hab ich im drucklosen umlauf..war das falsch ?

messuhren angesetzt direkt am auslass (winkelverschraubung) der pumpe ...woanders hab ich nichts gefunden wo ich messuhr anschliessen kann

wenn ich aufbocke dreht die kette (die die schwach ist !) links einwandfrei durch ...mit der hand kann man sie nicht bremsen 

stell ich wieder runter dreht linke alleine gar nicht ...nur in kombination mit der rechten

die rechte dreht alleine auch

keine abnormalen geräusche von laufrollen fahrantrieb etc.(beim hochgebockten drehen)

hab jetzt keine zeit mich damit zu beschäftigen ...dauert ein wenig ...meld mich dann wieder

hab ein angebot für eine neue pumpe über 500 euro ...glaube der preis ist gut

bestell die aber erst dann,  wenn ich noch einiges gecheckt habe - und mir sicher bin dass die pumpe schuld ist

liebe grüsse 

georg

Hallo georg,

gute Idee mit links und rechts tauschen, vorerst mal.

Gruß Hydraulix

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
igh5555

so ich hab wieder zeit gefunden mich weiter zu beschäftigen

und folgende drücke -jetzt nun mit belastung - gemessen 

linke seite der pumpe mit betätigung des hydraulikhebels linke kette    maximal 70 bar  - kette dreht aber noch nicht wenn bagger am boden steht

rechte seite der pumpe mit betätigung hebel rechte kette   weit über 120bar  (manometerbereich nur bis 100....) kette dreht 

nachdem vor einigen jahren ein defekt an der pumpe war (stehbolzen gerissen gewinde geändert etc.) geh ich davon aus,

dass dort der fehler ist und habe nun neue pumpe bestellt (holland 500 euro)

werde euch dann weiterberichten

gruss

georg 

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren


  • Gerade aktiv   0 Mitglieder

    No registered users viewing this page.