alex323

Nachi Hydraulikpumpe Wartung einstellung

Recommended Posts

alex323

Guten Morgen

Ich habe eine Frage bezüglich meiner Nachi Pumpe aus meinem Neuson Bagger. Habe die Pumpe zerlegt um sie abzudichten. Jetzt ist meine Frage was ich an der Pumpe einstellen kann bzw sollte...Im jetzigem Zustand ist die Feder die sich um inneren befindet nicht unter Spannung. Das merke bzw höre ich wenn ich die Pumpe schüttel. Ist das so richtig? Was stellt man denn überhaupt an der Feder ein? Also die Pumpe hat bis zum ausbau funktioniert aber es kann ja sein das man mit der Zeit mal was nachstellen sollte. 

Danke schonmal im vorraus.

 

Mfg Alexander Beckmann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Registriere dich um diese Anzeige nicht mehr zu sehen.

Hydraulix

Hallo alex,

da kann man eigentlich nichts nachstellen, da sind eigentlich zwei Federn, eine für die Schwenkscheibe, und eine für die Vorspannung der Zylindertrommel.

Wenn vorher alles ging, dann lasse es doch so.

Gruß Hydraulix

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
alex323

Danke für die schnelle Antwort. 🖒Dachte halt nur ich kann der Pumpe "was gutes" tun wenn ich sie schonmal auf der Wekbank habe...😉 

Dann werde ich am Wochenende die Pumpe mal einbauen und hoffen das sie jetzt dicht ist und alles funktioniert. 

 

Viele Grüße 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
alex323

Guten Abend

Ich habe die Pumpe vor ein paar Tagen montiert und dachte es sei alles bestens...leider ist es doch nicht so. Als ich den Bagger nun gestern 1 Stunde in gebrauch hatte Leuchtete plötzlich bei 1/4 Gas eine rote Kontrollampe für den Speicherdruck. !? Wenn ich mehr Gas gebe ist sie wieder aus gegangenen...als ich dann aber auch noch merkte das die Lenkung auch schwergängig wird habe ich mal die Motothaube aufgemacht und festgestellt das die Zahnradpumpe (die ich auch zerlegt hatte) und die mit an der Kolbenpumpe sitzt kochend heiß ist. 

Heute morgen war alles wieder normal...auch wenn ich den Bagger 10 min bewegt habe... Mehr wollte ich nicht machen da ich angst hatte größere Schäden zu verursachen... Mir ist aber aufgefallen das aus dem Hydrauliktank ein komisches Geräusch kommt das sonst nicht da war... Die Pumpe sitzt aber an einer ganz anderen Ecke.

Hat jemand eine Idee wodran es liegen könnte bzw wie ich jetzt weiter vorgehen kann.

 

Vielen Dank und ein schönes Wochenende.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hydraulix

Hallo Alex,

Zahnradpumpe kochend heiß, daß hört sich nicht gut an, möglicherweise beim Zusammenbau einen Fehler eingebaut.

Gruß Hydraulix

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren


  • Gerade aktiv   0 Mitglieder

    No registered users viewing this page.