Pasches

Zettelmeyer ZL501 Deutz Umbau

Recommended Posts

hdk

Moin,

Sir Quickly hat recht, die Einbaulage ist egal.

Die Saugleitungen sollten vor der Inbetriebnahme entlüftet werden. Die Druckseite macht es selbstständig.

Viel Glück beim schlossern....

Edited by hdk

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Pasches

Guten Abend zusammen!

Vielen Dank erstmal für eure schnelle Hilfe bei der Pumpenfrage! Ich habe die Idee durch eure Aussage wie angedacht umgesetzt. Zwar musste ich dafür an das schöne gelaserte Blech ein Stück anschweißen und das Lochbild um 90° gedreht nochmal bohren, aber es hat geklappt. Die Pumpe ist nach mehrmaligem Anpassen nun an Ort und Stelle. Der Motor ist auf seiner neuen Montageplatte verschraubt und eine Öffnung für den Ölwechsel habe ich auch noch reingeschnitten. Hatte ich vergessen...:bauforum4:

Nun muss ich noch schauen ob ich die Leitungen der Arbeitspumpe angeschlossen bekomme, oder ob ich die eine oder andere neu konfektionieren lassen muss. Ausserdem muss ich den Motorkabelbaum mit dem des Baggers verbinden. Da ich absolut keine Ahnung habe wo ich den weiblichen Teil des 8-poligen Steckers des Baggerkabelbaum herbekommen könnte, werde ich diesen wohl abtrennen und statt dessen das weibliche Gegenstück zu dem Harting Stecker des Motorkabelbaums drantüddeln. Ausserdem muss der Gaszug auf die andere Seite des Motors verlegt werden und ein passender halter gebaut werden.

Allerdings werde ich jetzt aufgrund von Bauarbeiten am Haus die nächsten Wochen nicht am Bagger weitermachen können. Ich melde mich aber sobald es weiter geht! :) Vielen Dank schonmal für eure bisherige Unterstützung! Bei solchen Aktionen ist es immer ein super Gefühl wenn man weiß, dass man bei schwierigen Fragen die Möglichkeit hat mit erfahrenen Leuten in Kontakt treten zu können! Danke, dass ihr euer Wissen hier teilt!!!

Viele Grüße und bis die Tage!

Pascal

P.s.: Die Drehrichtung beiden Pumpen müsste passen. Die Riemenscheibe dreht trotz Achsenversatzes mit gleicher Geschwindigkeit in die gleiche Richtung wie die Schwungscheibe. Ich hoffe stark, dass es beim Hatz genauso war! :rolleyes:

20180629_185242.jpg

20180706_200258.jpg

20180706_200450_HDR.jpg

20180706_200510.jpg

Edited by Pasches
  • Like 3

Share this post


Link to post
Share on other sites
Zettelmeyer401

Hallo, Bei dem Farbton müsste es sich um RAL 5018 handeln, mein 601er ist in der gleichen Farbe lackiert. Seltsamerweise stoße ich immer wieder auf Zettelmeyer Radlader die in genau diesem Farbton (RAL 5018) lackiert sind, darunter ist der Lader jedoch immer gelb, sprich das standardmäßige Zettelmeyer gelb (RAL 1007). Anscheinend gab es die Lader ab Werk auch schon in RAL 5018.

Share this post


Link to post
Share on other sites
Pasches

Abend!

Vielen Dank für diesen Hinweis! Auf RAL5018 war ich trotz RAL Karte noch nicht gekommen! Aber du hast recht! Bei genauem Hinsehen müsste es tatsächlich 5018 gewesen sein! Der Lader ist inklusive Anbaugeräte so aufwändig lackiert, dass auch ich die Vermutung hatte, dass er im Werk schon von gelb auf Türkis umlackiert wurde. Der Motor war offenbar bei der Lackierung auch ausgebaut. Und wieder ein Stück schlauer! :) Danke!

Viele Grüße

Pascal

Share this post


Link to post
Share on other sites
Sir Quickly

Na das schaut doch wieder nach Baumaschine aus....tolle Arbeit!

Läuft der schon ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.