Melde dich an, um diesem Inhalt zu folgen  
Alpenland

Hydraulikproblem - Schäff HR12

Recommended Posts

Alpenland

Hallo Liebe Forengemeinde,

wie ich Eingangs schon in der Kategorie "Mitgleider stellen sich vor" schrieb, habe ich seit neuestem ein kleines Problem mit meinem HR12.

Meine Fehlerbeschreibung: Wenn einige Zeit vergeht, ohne dass ich einen der Joysticks verwende, dann habe ich keinen Gegendruck auf den Joysticks und es lässt sich erstmal nichts bewegen. Ganz extrem verhält es sich beim öffnen/schließen der Schaufel. Ich arbeite ganz normal setz den Arm auf den Boden auf und möchte die schaufel füllen, aber sie lässt sich nicht bewegen. Weder auf und zu. Um die Schaufel wieder bewegen zu können, muss ich dann den Arm her ziehen oder den Turm drehen. Das mit dem Arm bewegen funktioniert aber auch nicht beim ersten antippen des Sticks sonder erst nach ca. 1/3 des Joystickweges (Geht aber auch oft schon bei leichten Bewegungen). Dies erfolgt dann auch oft mit einem kleinen Ruck. Anschließend geht auch der Löffel wieder, bis ich in wieder für einige Zeit nicht benutze.

Gestern war es ganz extrem. Ich habe mit dem Bagger eine Last gesichert. Der HR12 lief eine Ganze weile mit. Anschließend wollte ich ein wenig senken oder heben und es ging kein Joystick mehr. Ich konnte sozusagen rumrühren. Leider weiß ich nichtmehr, was ich bewegt habe, dass es wieder ging :bauforum4:

 

Auf jeden Fall geht das Fahrwerk und das Schild immer.

 

Was denken denn die Profis unter Euch?

@Hydraulikdoktor Du hattest mal ein ähnliches Thema (hier) gut gelöst. Vielleicht fällt dir hierzu auch was ein. :caterpillar2: 

 

Scheint irgendwie der Vorsteuerdruck abzuhauen oder?

 

Besten Dank für Eure Hilfe!

Grüße,

Steffan

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Registriere dich um diese Anzeige nicht mehr zu sehen.

salva1986

Hallo, schau mal nach dem Armlehnen Schalter als erstes, den kannst du zur Not Brücken. Wenn nicht dann nach dem Magnet für die Vorsteuerung. Ich vermute es liegt an einem blöden wackler im Kabel oder der Schalter ist defekt. Dein Fahrwerk und dein Schild geht weil es nicht über die Vorsteuerung läuft.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Alpenland

Servus Salva!

Danke für den Tipp.. Mit dem Armlehnenschalter meinst du sicherlich den Hebel beim HR12 der bei Anderen Minibagger aus der gesamten Armlehne besteht, oder?

Wenn ja, dann muss doch alles nicht gehen, oder? Also auch der Arm nicht bewegbar sein. Aber das tut er ja auch ab und zu, wenn der Löffel sich nicht bewegen lässt.

 

Da ich zwar ursprünglich mal Kfz-Mechaniker gelernt habe aber von der Baggerhydraulik nicht sooo viel Ahnung habe, weiß ich ehrlich gesagt nicht, was du mit dem "Magnet für die Vorsteuerung" meinst?

Achso.. du meinst die Elektromagneten am Steuerventil? Werd ich heute abend mal anschauen, ob da was ist.

Aber warum kann ich dann den Löffel wieder bewegen, wenn ich den Arm bewege? Klingt für mich irgendwie nach Vorsteuerdruck... Nur wie suchen und feststellen?

 

 

bearbeitet von Alpenland

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
salva1986
Servus Salva!

Danke für den Tipp.. Mit dem Armlehnenschalter meinst du sicherlich den Hebel beim HR12 der bei Anderen Minibagger aus der gesamten Armlehne besteht, oder?

Wenn ja, dann muss doch alles nicht gehen, oder? Also auch der Arm nicht bewegbar sein. Aber das tut er ja auch ab und zu, wenn der Löffel sich nicht bewegen lässt.

 

Da ich zwar ursprünglich mal Kfz-Mechaniker gelernt habe aber von der Baggerhydraulik nicht sooo viel Ahnung habe, weiß ich ehrlich gesagt nicht, was du mit dem "Magnet für die Vorsteuerung" meinst?

 

 

Du hast ja zuletzt geschrieben das nichts mehr funktioniert, dann kann es der Schalter an dem Hebel sein oder das Magnetventil. Wenn teilweise der Arm geht dann glaube ich kann es an dem Vorsteuerhebel liegen, also dein Joystick. Dazu müsstest du aber hydraulische Messgeräte haben um es messen zu können.

 

Nachtrag: Es ist Baujahr abhängig ob du ein elektrisch angesteuertes Magnetventil hast oder nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Alpenland
vor 53 Minuten, salva1986 schrieb:

Du hast ja zuletzt geschrieben das nichts mehr funktioniert, dann kann es der Schalter an dem Hebel sein oder das Magnetventil. Wenn teilweise der Arm geht dann glaube ich kann es an dem Vorsteuerhebel liegen, also dein Joystick. Dazu müsstest du aber hydraulische Messgeräte haben um es messen zu können.

 

Nachtrag: Es ist Baujahr abhängig ob du ein elektrisch angesteuertes Magnetventil hast oder nicht.

ja, das stimmt. Aber es ist schon eher so, dass dann nach kurzem gerühre wieder etwas geht. Das Massive problem (dass nichts mehr ging) kam ja wirklich erst nach einer Zeit von 5 - 10 min. Die leichten Mangelerscheinungen am Löffel kommen dagegen recht schnell.. Ca. 20-30 Sekunden.

 

Baujahr ist 2001. Gebaut wurde er allerdings von O&K Typ RH1.17 Sind ja baugleich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Melde dich an, um diesem Inhalt zu folgen  

  • Gerade aktiv   0 Mitglieder

    No registered users viewing this page.