Sign in to follow this  
Holger1974

Liebherr-Datenblatt-Archiv - URL tot?

Recommended Posts

Holger1974

Musste augrund einer defekten Festplatte mein ganzes System am PC neu aufsetzen, und habe bei der Gelegenheit auch gleich meinem Notebook eine SSD-Platte verpasst und ebenfalls Win 10 neu aufgesetzt. Als Browser habe ich jeweils den Firefox installiert. Komme weder vom PC noch vom Notebook auf das Datenblattarchiv. Ich habe das auch bereits via Facebook an Liebherr gemeldet, aber bisher keine Rückmeldung erhalten, ob das Problem gelöst wurde.

Nachtrag: Mit dem Tor-Browser geht's tatsächlich. Heureka!. Und das, obwohl der auf Firefox basiert.
Sehr seltsam.

Edited by Holger1974

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Holger1974

Offenbar hat Liebherr nun reagiert, oder das neueste Firefox-Update hat den Fehler behoben. Es ist wieder voller Zugriff auf das Datenblatt-Archiv  vorhanden, wenn ich den Firefox-Browser verwendet.

  • Thanks 1

Share this post


Link to post
Share on other sites
HBA

Das beweist nur, das eine Erweiterung in Deinem Firefox den Zugriff auf die Liebherr-Seite unterbunden hatte. Dieses "neueste Firefox-Update" ist keines, sondern ein großes Problem (anscheinend mit Zertifikaten) auf Seiten Mozillas. Dieses hat dafür gesorgt, das auf Unmengen (allen?) Firefoxes die Erweiterungen für defekt erklärt wurden. Somit wurden sie nicht mehr geladen, Dein Problem scheint gelöst.

Das bedeutet allerdings auch, das viele Sicherheits- und Datenschutz-Erweiterungen (NoScript, Ghostery etc.) bei den Anwendern jetzt nicht mehr laufen. Die nächste Image-Katastrophe für den Firefox.

 

Share this post


Link to post
Share on other sites
Holger1974

Wenn ich nur wüßte, welche Erweiterung das gewesen sein soll? außer dem Ad-Block-Plus habe ich keine installiert. Aber egal. Da aber der Zugriff auch bei Opera und Edge bzw. Internet Explorer nicht ordnungsgemäß funktioniert hat, bezweifel ich, dass es am Firefox-Browser lag.

Edited by Holger1974

Share this post


Link to post
Share on other sites
Holger1974

Offenbar wurde seitens Liebherr wieder was geändert - wieder kein Zugriff auf die Seite möglich. Ich von meiner Seite habe keine Änderungen an den Einstellungen beim Firefox und anderen Browsern vorgenommen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.