wagnerd

Yanmar B15, Kühlertemperaturfühler

Recommended Posts

wagnerd

Hallo,

für private Zwecke (Garten etc. ums Haus herum) habe ich (Laie) mir einen Yamnar B15 Bj 97 mit 3200 Stunden gekauft. Nun hat sich herausgestellt, daß statt des eigentlich verbauten 3TN68 nur ein 3TN66 Motor verbaut ist. Sobald der Bagger mehr als 3 Minuten in Betrieb ist, leuchtet die Temperaturwarnung auf und er Piepst. Allerdings ist das Kühlwasser im Ausgleichsbehältnis noch kalt und der Kühlerlüfter läuft. Natürlich habe ich ihn aus Angst, etwas kaputt zu machen, sofort wieder abgestellt. Ich stelle mir nur folgende Frage: Kann es nicht sein, daß diese Überhitzungsmeldung aufgrund des geänderten Motors und eines evtl. geänderten Temperatursensors schlicht ein Fehlalarm ist, weil der ausgegebene Widerstand des Fühlers des 3TN66 u.U. nicht zum Schwellenwert des Signalgebers des für den 3TN68 ausgelegten Baggers passt?

 

Über Antworten würde ich mich sehr freuen und wenn das wirklich so wäre, wie könnte ich das dann instandsetzen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Registriere dich um diese Anzeige nicht mehr zu sehen.

salva1986
Hallo,
für private Zwecke (Garten etc. ums Haus herum) habe ich (Laie) mir einen Yamnar B15 Bj 97 mit 3200 Stunden gekauft. Nun hat sich herausgestellt, daß statt des eigentlich verbauten 3TN68 nur ein 3TN66 Motor verbaut ist. Sobald der Bagger mehr als 3 Minuten in Betrieb ist, leuchtet die Temperaturwarnung auf und er Piepst. Allerdings ist das Kühlwasser im Ausgleichsbehältnis noch kalt und der Kühlerlüfter läuft. Natürlich habe ich ihn aus Angst, etwas kaputt zu machen, sofort wieder abgestellt. Ich stelle mir nur folgende Frage: Kann es nicht sein, daß diese Überhitzungsmeldung aufgrund des geänderten Motors und eines evtl. geänderten Temperatursensors schlicht ein Fehlalarm ist, weil der ausgegebene Widerstand des Fühlers des 3TN66 u.U. nicht zum Schwellenwert des Signalgebers des für den 3TN68 ausgelegten Baggers passt?
 
Über Antworten würde ich mich sehr freuen und wenn das wirklich so wäre, wie könnte ich das dann instandsetzen?


Hallo, zuerst mal feststellen ob das Kühlwasser wirklich nicht zu heiss ist. Ich würde an Verschiedenen Punkten messen wie bspw. am oberen und unteren kühlerschlauch direkt am Thermostat nicht das deine Wasserpumpe ein Schaden hat und das Wasser nicht umgewälzt wird somit ist im ausgleichsbehälter das Kühlwasser auch kalt. Dann kann man weiter schauen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
stiger80

gibt es was neues beim B15?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
cuprapit

Hallo nach dem " Ausgleichsbehälter" darfst du sowieso nicht schauen -das ist ein Expansionsbehälter sondern musst im Kühler direkt messen und auch nur da das Kühlwasser kontrollieren

1. Kühler zu (innerlich) weil Alukühler /war schon oft der Fall/ Kühlwasser wurde nicht regelmäßig gewechselt

2.Thermostat öfffnet nicht

3.Themperatur fühler schadhaft

4.Wasserpumpe defekt (sehr teuer)

Das alles würde ich erstmal überprüfen

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren


  • Gerade aktiv   0 Mitglieder

    No registered users viewing this page.