Sign in to follow this  
ckfly

Hydraulik Case Minibagger

Recommended Posts

ckfly

Hallo, 

habe einen Case Maxi 31 Minibagger.

Nach dem Tausch von Hydraulikschläuchen und dem Öl, funktioniert soweit alles, ausser das beim Auslegerzylinder auf halben weg dieser kurz stehen bleibt und dann weiter anzieht. Es geht auch relativ langsam. 

Ist da noch Luft im Zylinder?

Der Bagger müsste sich doch selbst entlüften?

Was habe ich bisher getan,

 

- Entlüftungschraube vom Hydrauliktank habe ich breit schon offen gehabt. 

- Pumpe Entlüftungschraube offen gehabt.

- Zylinderschrauben zu und ablauf einmal kurz geöffnet, keine Luft gekommen.

 

Es wurde ebenfalls Schläuche am Steuerblock gewechselt, muss und kann der Steuerblock entlüftet werden?

Bevor ich die Schläuche und Öl wechselte funktionierte alles.

 

Wer kann helfen?

Danke Gruß Christof 

 

 

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

salva1986

Hi, da ist wahrscheinlich Luft drin. Welche Schläuche hast du den erneuert? Um den Zylinder zu entlüften musst du nur den Zylinder öfters ein und ausfahren mit vollem hub. Übrigens du brauchst deine pumpe nur dann entlüften wenn die mal leer läuft dh wenn du einen ansaugschlauch wechselst oder eine neue Pumpe verbaust. Der Tank hat ein entlüftungsventil da muss man auch nichts machen. Den steuerblock brauchst du auch nicht entlüften.

Share this post


Link to post
Share on other sites
ckfly

Hallo, danke für die Antwort.

Der Ansaugschlauch zum Steuerblock war ebenfalls ab gewesen, da er im Weg war. Er lief auch dann leer.

Ich gehe auch davon aus dass es luft ist, da der Auslegerzylinder der höchste Punkt vom Bagger ist und die Luft sich ggf. dort sammelte.

Es wird beim Einfahren des Zylinders zunehmend langsamer zur Hälfte hin, fast bis zum Stillstand und dann geht's mit einem leichten Ruck normal weiter.

Beim Ausfahren ist die Funktion recht normal.

Share this post


Link to post
Share on other sites
ckfly

Gewechselt wurde ein Schlauch von der Hauptpumpe zum Steuerblock.

Von der Zusatzpumpe am Motor zu einem kleinen Verteiler block oder so.

Vom Steuerblock zum Hebezylinder, der funktioniert jedoch gut.

Kann eine Zusatzpumpe ebenfalls entlüftet werden?

 

Gruß Christof 

Share this post


Link to post
Share on other sites
salva1986

Ich würde fast sagen das die nachsaugung nicht richtig funktioniert. Probier mal mit Vollgas den Zylinder zu entlüften also rein raus. Es gibt das Phänomen das wenn man im Leerlauf den Zylinder runter lässt er nicht genug Öl nachsaugt und somit Luft rein zieht. Probiers mal aus ohne Löffel oder sonstige anbaugeräte und dann mit Hoher drehszahl ein und ausfahren.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.