chico4411

O+K l6, Hydrostat Linde HW 10 hat Aussetzer

Recommended Posts

chico4411

Hallo zusammen!

Bin seit dreißig Jahren im Besitz von einem OK Radlader L6  Bj.74 mit einem Linde Hw 10 Hydrostat,  und habe mir jetzt einen O+K L6 als Ersatzteilträger dazugeholt. Dieser läuft zwar nach einer Verzögerung und dann schlagartig vorwärts, aber nicht rückwärts!?!  Woran kann das liegen ?  Wäre echt zu schade den Hydrostaten ganz aufzugeben da ich noch einen alten zwecks Ersatzteilspender habe.

Euch schon vorab ein Danke für eure Mitarbeit!!!

mfG

Chico

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

chico4411
On 27.11.2016 at 17:36, chico4411 schrieb:

Hallo zusammen!

Bin seit dreißig Jahren im Besitz von einem OK Radlader L6  Bj.74 mit einem Linde Hw 10 Hydrostat,  und habe mir jetzt einen O+K L6 als Ersatzteilträger dazugeholt. Dieser läuft zwar nach einer Verzögerung und dann schlagartig vorwärts, aber nicht rückwärts!?!  Woran kann das liegen ?  Wäre echt zu schade den Hydrostaten ganz aufzugeben da ich noch einen alten zwecks Ersatzteilspender habe.

Euch schon vorab ein Danke für eure Mitarbeit!!!

mfG

Chico

.....hat denn keiner des Rätsels Lösung???

Share this post


Link to post
Share on other sites
Hydraulix

Hallo Chico,

Linde HW 10. gibt es schon seit Jahrzehnten keine Teile mehr, Reparatur ist nur mit gebraucht Teilen möglich, ein Schaden der immer vorkommt

ist eine gebrochene Stahlleitung, als nächstes die Verbindung Pumpe Motor, allerdings muß dann das Ding komplett zerlegt werden, nicht

gerade ratsam für jemand der das noch nie gemacht hat, dass letzte Getriebe habe ich vor fünf Jahren repariert mit Problemen bei den Teilen.

ansonsten eine sehr robuste Einheit.

Gruß Hydraulix

 

Share this post


Link to post
Share on other sites
chico4411

Hallo Hydraulix,

.. und weshalb schlagartig ( bei fast durchgetretenem Pedal) vorwärts und 0 Rückwärts. Wenn es einmal " eingerastet"  ist regelt es auch. Aber bei Bergabfahrt ( z.B. vom Anhänger runter) ist keine hydr. Bremswirkung vorhanden.  Bei meinen hydr. Kenntnissen ist mein "Latein" hier zu Ende !!!

Gruss Chico

Share this post


Link to post
Share on other sites
Hydraulix

Hallo Chico,

durch Verschleiß muß erst der Verlust ausgeglichen werden, d.h. zu viel Lecköl, zwischen Zylindertrommel und Steuerscheibe z.B. ist zu viel

Spiel,, und alle Dichtungen, O-Ringe bestehen aus NBR, sind nicht mehr komplett vorhanden oder ausgehärtet.

Versuche allerdings nicht, dass Ding komplett zu zerlegen, als einzige Massnahme kann man den Gehäusedeckel demontieren und die

Stahlleitungen kontrollieren, allerdings nicht im eingebauten Zustand, ist eigentlich genug Öl im Getriebe??

Gruß Hydraulix

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.