Sign in to follow this  
Baumaschinendoktor

Weidemann Hoflader

Recommended Posts

Baumaschinendoktor
*Edit by Mod*
Dieses Thema wurde erstellt aus Teilen eines anderen Thread des Users @Mikel

Bitte hier jetzt über die Weidemann Problematik weiter kommunizieren und den Ursprungsthread nur für die Kommunikation bzgl. des Zettelmeyers verwenden.
Es liest sich sonst für andere User die nach ähnlicher Hilfe suchen nicht gut.



Hallo und vielen Dank an Euch beide,

schade Hydraulix, dass Du nicht irgendwo in meiner Nähe bist, denn wie es aussieht, komm ich um eine Instandsetzung nicht herum. Auf meinen Vorschlag mit dem 20W-50 seid Ihr beide nicht eingegangen……das wird wohl seine Gründe haben. War für mich so ein Strohalm aber ich sehe es ein……….wenn was kaputt ist gehört es eben repariert.

Hydraulikdoktor, Dir auch recht herzlichen Dank für Deine recht ausführliche Erklärung.
Hab leider nicht einmal die Hälfte davon verstanden. Ich werde wohl noch viel schrauben und lesen müssen um ein wenig mehr über die Hydraulik und deren Wirkungsweise zu erlernen.
Vielen Dank auch noch im Bezug auf die Kurbelwelle bzw. deren Spiel……werde ich prüfen sonst hab ich die Arbeit zweimal.
Letztendlich werd ich jetzt wohl die Pumpe zum überholen bringen und hoffen dass es dann wieder läuft wie es laufen sollte.

Ein anderes Problem liegt mir aber auch noch sehr auf dem Herzen….keine Ahnung ob Ihr noch Lust oder Zeit habt, mir darauf zu antworten…..ich versuch`s mal so kurz wie möglich zu machen:
Mein kleiner Hoflader, ein alter Weidemann, hat einen 1 Zyl. Dieselmotor, Hydraulikpumpe und an jeder Achse als Antrieb einen Hydraulikmotor in der Größe eines PKW Anlassers.
Es ist und war wahrscheinlich auch nie eine Bremse verbaut.
Mit einem Gashebel kann ich die Drehzahl des Diesels erhöhen und mit einem, ich sage mal Fuß-Wipp-Pedal, kann ich zwischen vor und zurück, aber auch durch mehr oder weniger niederdrücken, die Fahrgeschwindigkeit regulieren. Ich würde sagen dieses Wipp-Pedal ist nichts anderes als ein Ventil da ja auch die Hydraulikleitungen zu diesem Pedal gehen und dann zu beiden Motoren.
Ok, nun aber zum Problem……… auf der Geraden verhält sich alles Normal….Wipp-Pedal vorne treten geht’s vorwärts……….neutral hält der Lader an und Pedal nach hinten fährt das Ding eben rückwärts. Sobald es aber auch nur ein klein wenig abschüssig wird kann ich den Lader durch wegnehmen des Fußes vom Wipp-Pedal nicht mehr zum anhalten bringen. Mir erscheint es folgendermaßen : Sobald der Lader durch das (leichte oder auch starke) Gefälle eine gewisse Schubkraft entwickelt schließt das Wipp-Pedal nicht mehr. Er wird dann trotz
Neutralstellung immer schneller und da hilft dann nur mehr rohe Gewalt und ich muss während der Vorwärtsfahrt die Wippe nach hinten drücken……….mich schleudert`s dann fast aus dem Sitz und die Mechanik macht das wohl auch nicht lange mit. Ist übrigens egal ob ich den Berg vorwärts oder rückwärts runterfahre. Noch etwas erscheint mir hier wichtig……Der Lader hat Kraft und kommt fast jeden Berg hoch, ich glaub also nicht dass es an den Fahrmotoren liegt. Auch kann ich auf jedem noch so steilen Berg stehen bleiben ohne dass sich der Lader selbstständig in Bewegung setzen würde. Hier schließt also anscheinend das Wipp-Pedal. Kann es sein dass, sobald in diesem Wipp-Pedal eine gewisse Fließgeschwindigkeit des Öls vorhanden ist, das Pedal dann nicht mehr richtig schließt?
Ich hab noch nie so ein Ventil zerlegt…..könnte es sein dass da evt. nur ne Feder welche durch Ihre Kraft den Ölfluss stoppen sollte, kaputt ist?
Nun ist es doch etwas länger geworden…………ich hoffe dass ich es einigermaßen verständlich beschreiben konnte.

Gruß Mikel



Hallo Mikel,

in deinem Lader sind Torqmotore verbaut,die werden wohl verschlißen sein.
Nochmal zu deinem Ölproblem,machst du dickes Öl rein, muß es erstmal durch den Saugfilter,und das ist
das Problem.
Hast du eigentlich den Saugfilter mal erneuert?
Nimm am besten einen Schrauber dazu,der kann das ganze eingrenzen, einfach mal überall schrauben
bringt nur noch mehr Probleme, geht bis zum Totalausfall.

Gruß Hydraulix



Hallo Hydraulix,

Saugfilter wurde erneuert, vorausgesetzt Du meinst den der an der Pumpe sitzt.
Ich werde Deinen Rat befolgen und einen Mann vom Fach dranlassen.
Danke nochmals.

Gruß Mikel



hallo guteen abend

wegen einer Motoren am weidemann lader läuft es genau so auf verschleiß heraus
hast du dort die möglichkeit eine bremsscheibe zu montieren

so wie ich es lese würde die zugkraft ja ausreichen aber er bleibt am berg nicht stehen



Hallo Hydraulikdoktor,

naja, dann hab ich die Fehlerbeschreibung doch nicht so hinbekommen…ich versuch`s noch mal.
Der Weidemann fährt jeden Berg hoch, egal ob vorwärts oder rückwärts und bleibt auch am Berg stehen wenn ich den Fuß vom Wipp bzw. Fahrpedal nehme, ich denke mal man sagt dazu Neutralstellung. Hier scheint also das Pedal den Ölfluss zu stoppen. Kann auch jederzeit wieder weiterfahren und stehen bleiben. Das Problem tauch erst auf, wenn ich einen Berg hinunter fahre.(muss nicht steil sein) Wenn ich dann nämlich das Pedal in Neutralstellung bringe hält der Lader nicht an. Es tut sich nichts….er wird je nach Gefälle schneller…..ist wie wenn du mit dem Auto im Leerlauf runterrollst. Ich brauche also mit dem Weidemann immer ausreichen Platz am Ende einer Begabfahrt damit er ausrollen kann.
Laienhaft ausgedrückt kommt es mir so vor:
Es ist ein Ölkreislauf von der Pumpe zum Fahrpedal, dann zu den beiden Motoren und wieder zurück zur Pumpe. Wenn das Fahrzeug nun bergab bewegt wird, kommt irgendwann der Punkt wo der Lader zu schieben beginnt. Das ist genau der Zeitpunkt wo das Pedal nicht mehr reagiert. Kann es so sein ……..durch die Drehbewegung der Reifen drehen sich nun auch die beiden Hydraulikmotoren und die Fließgeschwindigkeit des Öls im Kreislauf wird durch die sich drehenden Hydraulikmotoren immer schneller. Nun müsste man doch mit dem Fahrpedal diesen Ölfluss verringern oder stoppen können….und das geht eben nicht.
He, ist verdammt schwer das so zu schreiben wie ich mir das denke. Trotzdem hoffe ich es einigermaßen verständlich beschrieben zu haben.

Gruß Michael



Mikel,

Zu deinem eingangsbeschriebenen Problem: hast du deine Hydraulik schon auf Temperatur uebrprueft? Falls du eine verschlissene Pumpe oder Motor hast, macht sich das als Hitzeentwicklung bemerkbar, normalerweise wird die Gehaeuseentluefting der Pumpe merklich warmer als all die anderen Leitungen ( Motor genauso), aber so wie sich das alles anhoert, wirst du wahrscheinlich um eine Generalueberholung nicht herumkommen.

Dein zweites Problem: wahrscheinlich hat deine hyd. pumpe soviel interne Leckagen, das bei bergab Fahrt der fahrmotor zur Pumpe wird, da er dann von der Schwerkraft angetrieben wird. Somit saugt der Motor Oel durch die Pumpe an, und diese hat dann keinen Einfluss auf irgendwelche funktionen



Hallo Mikel,

fahre die Karre mal warm und hebe auf einer Seite das Antriebsrad frei, und nun versuche mal das Rad zu
drehen, auch mit Hilfe einer Nuß und Verlängerung auf einem Radbolzen,dass sollte man nicht drehen
können, kann man es drehen, wird der eine oder beide Motoren verschlißen sein.
Ich kenne die Weideman Hoflader, da kommt man nirgens richtig hin, um etwas zu meßen, ähnlich einem
Minibagger.

Grüß Hydraulix



Hallo Mikel,
nochmal zu der Störung,macht der Lader das auch rückwärts, oder nur vorwärts?
Es ist natürlich sehr schwierig einem Laien zu helfen, noch dazu an einer so verbauten Karre.
Was der Doc meint verstehe ich genau, für Profis verständlich,für Laien kompliziert.
Es kann auch sein, dass an der Pumpe ein DBV defekt ist,die könntest du mal untereinander tauschen,
nur wirst du jetzt nicht wissen wo die sich befinden, und was ich meine.

Gruß Hydraulix



hallo guten morgen zusammen

ich hab das problem falsch verstanden sorry

das hört sich nach einem kleinen lader an

so wie du es hier schreibst hast du ein problem mit entweder über die nachsaugug sprich dein fahrantriebskreis wird bei talfahrt "ölleer " insbesondere wenn dort im offenem Kreis gefahren wird

oder aber das problem ist das stützmoment des hydraulikmotors bzw des diesels beim geschlossenem kreis
jetzt hab ich an dich fragen

1 macht bei talfahrt der antrieb kavitationsgeräusche ? dann hast du füllungsmangel
2 was macht die dieseldrehzahl ? dreht der mit hoch ?
hast du schon mal die fahrdrücke gemessen ? diese dürfen niemals zusammenbrechen

ich kenne leider im detail nicht die kleinen lader deshalb brauch ich deine hilfe
was für eine Pumpe ist zum fahren verbaut ?
wenn du im offenem Kreis eine schlechte nachsaugug hast mußt du schauen ob der hydromotor einen angeflanschten ventilblock hat wo zusätzlich außer den 2 fahrschläuche und dem dünnen leckölschlauch noch ein rücklaufschlauch montiert ist . und dieser sollte entsprechend vorgespannt sein
oder aber die nachsaugung findet am wegeventil statt und dort ist der rücklauf nicht richtig vorgespannt

klar ist das es mal funktioniert hat
meißt wird zum vorspannen des rücklaufes ein rückschlagventil werwendet wo dann der öffnungsdruck der feder den vorspanndruck ergibt
dieses könnte beschädigt sein
oder aber du erhöhst den druck durch ein höheren öffnungsdruck bzw durch ein 2 ventil
du mußt im jeden fall den fahrkreis mit einem positivem druck stabil halten
aber da meld dich nochmal vorher
mfg



Hallo zusammen,
danke dass Ihr euch soviel Mühe mit mir bzw. meinen Problemen gebt.
Beschwichter könnte übrigens recht haben……die Öltemperatur beim Zettelmeyer scheint wirklich schneller anzusteigen und sich auch dann nicht irgendwo „einzupendeln“. Ein Bekannter mit dem gleichen Lader fährt viel länger bis sich bei dem der Elektrolüfter zuschaltet. Hier komme ich letztendlich um eine Instandsetzung nicht herum.

Beim Weidemann hab ich (bei warmen Öl) ein Rad angehoben wie Hydraulix das beschrieben hat. Auch mit Verlängerung kann ich das Rad nicht drehen.
Die Störung tritt übrigens vorwärts und rückwärts auf. Bei noch kaltem Öl rolle ich den Berg eben langsamer runter als bei warmen Öl, aber immer hat das Fahrpedal beim „Rollen bzw. Schieben“ keine Funktion. (außer in die etgegengesetzte Richtung…dann blockieren die Räder bzw. möchten in die andere Richtung.)

„Ölleer“, wie Doc das schrieb könnte übrigens rein vom Gefühl her auch zutreffen. Veränderungen am Fahrpedal bzw. zurück zur Neutralstellung könnten dann ja keine Funktion haben wenn kein Öl da ist. Gibt`s so was ? Wo wäre denn dann das Öl ? Aber je mehr ich mir das überlege könnte es durchaus zutreffen. Zu Deinen Fragen Doc:
1.) keine Kavitationsgeräusche (hab extra gegoogelt weil ich mit dem Begriff rein garnix anfangen konnte)
2.) Der Diesel dreht nicht mit hoch
Drücke wurden nicht gemessen. Mittlerweile weis ich dass man damit den Fehler schon deutlich eingrenzen könnte aber wie schon beim Zettelmeyer erwähnt, es ist kein Hydraulikmann mit dem nötigen Wissen greifbar.

Sag mir doch bitte noch was du mit „offenem Kreis“ meinst ?
Ich schau mir das mit der Pumpe (Typ) und dem Kreislauf noch mal genauer an und mach mir ne Skizze. An den Fahrmotoren sind jeweils nur zwei Schläuche montiert.

Vielen Dank einstweilen

Gruß Mikel


Hallo noch mal…..ein kleiner Nachtrag zu meinem „Bergabfahrproblem“.

Ich denke mal dass mein Fahrpedal nichts anderes ist als ein normales Ventil, nur dass ich es eben mit dem Fuß bediene. Dieseldrehzahl ist konstant…..ich steh Hangabwärts und der Kleine würde gerne anfangen zu schieben. Auch wenn ich nun das Pedal nur minimal öffne (als würde ich den Berg hinunter kriechen wollen) bricht schon nach ca. 20 cm Wegstrecke die Bremswirkung ab und er fängt an zu rollen. Es ist also egal ob das Ventil nur leicht oder ganz geöffnet ist. Geh ich bei gleichen Bedingungen alle 10-20 cm vom Pedal in Neutralstellung hält der Lader an….aber es dürfen echt nicht mehr als ca. 20 cm Fahrstrecke sein.
Vielleicht ist ja dieser Hinweis doch noch dem einen oder anderen unter Euch dienlich.

Gruß Mikel



wenn der lader nach kurzer zeit wenn das pedal in mittelstellung ist dann schneller wird wird das öl durch die leckage ( bauartbedingt ) zum tank entweichen .
die nachsaugug funktioniert da nicht richtig

nun zu deiner frage
offener Kreis bedeutet das eine pumpe aus einem tank ansaugt das öl durch ein wegeventil durchleitet zur richtungsumkehr und geschwindigkeitssteuerung dann zum verbraucher ( nachsaugung meist über vorgespannter rücklauf am steuerventil

geschlosserner kreis
bedeutet eine Pumpe welche im neutralzustand keinen volumenstrom erzeugt je nach schwenkrichtung wird vorwärts oder rückwärts gefahren . Durch 2 hochdruckschläuche wird eine direkte hydr verbindung zu einem hydraulikmotor geleitet
zusatzeinrichtungen wie Regelpatrone , druckbegrenzung , Inchventil und verstelleinrichtungen am hydraulikmotor und spülventile
dienen dazu einen vollständigen Fahrbetrieb zu gewährleisten

ich hoffe ich konnte dir es kurz und trotzdem verständlich erklären

mfg

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Hydraulikdoktor
Hallo Baumaschinendoktor

hier fehlen ein teil der Beiträge könntest du diese hier einfügen

mfg

Share this post


Link to post
Share on other sites
Baumaschinendoktor
ups, wo sind die denn hin. Muss ich suchen..sorry. Da ist irgendwas schiefgegangen.

Share this post


Link to post
Share on other sites
Colourconcept
War wohl ein kleiner "Verklicker" in den Beitragsoptionen wink.gif Da liegen zwei ähnliche Optionen etwas ungünstig eng beieinander. Ich musste bei der Wiederherstellung ein wenig improvisieren. Aber so was kennt ihr Schrauber aus Eurem Metier ja wink.gif

Share this post


Link to post
Share on other sites
Hydraulix
Hallo Mikel,

wenn sich die Motore nicht drehen,dann die Störung am Ventil suchen, Schläuche markieren, Ventil
ausbauen, und dann, am besten jemanden geben der sich auskennt.
Lese mal den Beitrag vom fiftyy,Lenkung zerlegen u.s.w.

Gruß Hydraulix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.