fatamorgana

Probleme mit Dieselmotor Perkins

Recommended Posts

fatamorgana

Hallo Leute

Ich habe einen Mobilbagger Macmoter BW 75. Seit einiger Zeit spring der Motor, (ein Perkins ), nicht mehr an wenn er Betriebstemperatur hat. Wenn der Motor kalt ist, jetzt im Sommer so um die 20 Grad, springt er sofort an.

Wer kann mir weiterhelfen und sagen woran das liegen könnte?

Hier noch die Daten vom Motor:
Bauart: Perkins 1004.4 wassergekühlter 4-Takt-Dieselmotor mit direkter Einspritzung
Zylinder: 4
Hubraum: 3.937m3
Leistung: nach ISO 3046/1-IFN bei 2600 Upm...51 kW / 70 PS
Seriennummer: 1548/2000 AA80627 U706844A
Ventilspiel: 20/45
Einspritzdüsen: JB

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Atlas-Zeppelin
Du müsstest es noch ein bisschen genauer beschreiben was der Motor macht wenn er warm gestartet wird.

Dreht ihn der Anlasser durch und er springt nicht an, dann würde ich auf ein Kraftstoffversorgungsproblem tippen. Lass ihn mal ganz vorsichtig ein bisschen am Startpilot riechen ob er dann anspringen würde.

Dreht er erst gar nicht durch, dann Anlasser, Magnetschalter, Zünschloß oder sowas in der Richtung.

Eigentlich sind Perkins-Motoren relativ robust.

Wie geht es dir mit der Ersatzteilbeschaffung für deinen Macmoter?? Diese Firma gibt es ja nicht mehr. Ich hab einen Zeppelin ZM 6B der auch von Macmoter gebaut wurde und es gibt übelst Probleme in der Ersatzteilverorgung.

Share this post


Link to post
Share on other sites
fatamorgana
Also der Anlasser ist ok, der Motor dreht durch und er springt dann auch sehr zögerlich an wenn ich mindestens 1 Minute versuche zu starten. Meistens ist aber die Batterie vorher leer. Wenn der Motor kalt ist springt er nach einer Umdrehung an. Kann es sein das die mechanische Vorförderpumpe, die die Einspritzpumpe mit Diesel versorgt, nicht richtig funktioniert wenn sie warm ist?

Die Firma Macmoter gibt es noch (www.macmoter.com). Ich habe erst vor ein paar Monaten ein Ventilelement für meinem Steuerblock benötigt (das alte Ventil hatte einen Haarriss) und bei Macmoter in Italien bekommen, allerdings sauteuer (650 Euro).

Share this post


Link to post
Share on other sites
Poclain
Fatamorgana !
Also dieser 1004.4 Perkins ist auch beim JCB 3CX und FERMEC860 750 760 eingebaut.D.h. du kannst da überall nachfragen. Aber wie alt ist dieses Ding. Hatte ähnliches Problem. Tank gereinigt, Förderpumpe ernuert, Abstellmagnet ern. Schlussendlich habe ich die Saugleitungen vom Tank erneuert und alles war OK.
An den Saugleitung (Gummischlauch) konnte man absolut nichts entdecken (Risse,Dieselaustritt)

Share this post


Link to post
Share on other sites
fatamorgana
Saugleitungen und Filter habe ich auch schon erneuert, ohne Besserung. Förderpumpe habe ich ebenfalls ausgebaut und keinen Fehler entdeckt.
Ist es möglich, das das Problem an der Einspritzpumpe liegt. ich habe mir gedacht, das der Diesel, wenn er warm ist, dünnflüssiger ist und die Einspritzpumpe nicht mehr genug fördert, damit der Motor anspringt?
Der Motor springt aber genau so schlecht an, wenn ich versuche mit Vollgas zu starten.
Ein befreundeter Mechaniker meinte, das eventuell die Einspritzdüsen Schuld sein könnten, wenn sie warm sind, verspannen sie sich und schließen nicht mehr richtig.
Ich habe vor demnächst die Einspritzdüsen auszubauen und werde sie überprüfen lassen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.