Zaussel5

Schaeff HR 14 - Problem mit Schwenkantrieb und Ausleger

Recommended Posts

Zaussel5
Hallo,
ich habe einen Minibagger Schaeff HR 14 mit 1.100 h und zwei Probleme.

Wenn man den Schwenkantrieb voll ansteuert dreht sich der Oberwagen normal. Wenn man dann wieder loslässt hört man kurz vor dem Stillstand ein lautes Knurren.

Wenn man den Auslegerzylinder ganz einfährt (Löffel ganz hoch) und lässt ihn dann ganz schnell wieder runter geht es bis zur Hälfte im normal schnellen Tempo, dann bremst er ziemlich ab und geht dann wieder schnell runter. Hat vielleicht irgendjemand eine Idee, was das sein könnte?

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Wolfman
Hallo Zaussel5,

versuch' doch mal herauszufinden aus welcher Gegend das Knurren kommt. Es könnte vom Schwenkgetriebe/Schwenkbremse sein, was nicht so gut wäre unsure.gif. Wenn es eher der Drehkranz ist, schreit der nur nach Fett shades.gif .

Was den Ausleger angeht denke ich der Zylinder ist in irgendeiner Form beschädigt. Kontrolliere mal die Kolbenstange auf Kratzer und ob sie gerade ist. Auch das Zylinderrohr kann eine Beschädingung haben.

Beste Grüße

Micha

Share this post


Link to post
Share on other sites
Zaussel5
Hallo Micha,

danke für deine Antwort. Zylinder und Kolbenstange sind in Ordnung. Drehkranz und Innenverzahnung reichlich abgeschmiert. Schwenkgetriebe und Schwenkmotor sind absolut dicht. Hast Du noch `ne Idee?

Viele Grüße,
Klaus

Share this post


Link to post
Share on other sites
Baumaschinendoktor
Hallo Klaus,

Schaeff hatte eine Serie von defekten Vorsteuerventilen. Das bedeutet, der Druckspeicher für die Vorsteuerung entleert sich schnell, du hast eine zu große interne Leckage in diesem Ventil, was dazu führt, das auch deine Schwenkbremse nicht rechtzeitig gelöst wird, oder zu früh einfällt...was du an dem Knarren merkst. Ist nicht gut für die Bremse.
Die schlechte steuerbarkeit deiner Ausrüstung, wie du es in deinem Fall mit dem Stiel hast ist in dem gleichen Ursache begründet. Mich würde nciht wundern, wenn bei geringen Drehzahlen dein Bagger sich sogut wie garnicht bewegt..
ich habe inzwischen ca 15 Bagger mit diesem Problem gehabt, und in jedem Fall lag es an dem Vorsteuerventilblock.

Wenn du einen Brauchst oder noch ne Frage hast, frag mich einfach. Edited by Baumaschinendoktor
  • Like 1

Share this post


Link to post
Share on other sites
Zaussel5
Hallo Baumaschinendoktor,

danke für Deine Antwort.

Du meinst also das Vorsteuergerät, das unter den Joysticks sitzt. Würde es ausreichen einen neuen Stösselbausatz einzubauen? Wenn das nicht ausreicht müßte ich praktisch für den rechten und für den
linken Joystick ein neues Vorsteuergerät haben. Wo bekommt man sowas günstigst?

Oder meinst Du das Ventil am Blocksteuergerät?

Viele Grüße, Klaus Edited by Zaussel5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.