Jump to content
Europas größte Bau & Baumaschinen Community - Mitglieder: 33,554

Probleme mit Steuergerät von Volvo EC 35


KomatsuChrisi
 Share

Recommended Posts

Hallo Zusammen,

Auf den Fotos seht ihr das Steuergerät eines Volvo EC 35 Minibagger.
Die gleichen Steuergeräte wurden meines Wissens nach schon bei Pel-Job eingebaut.
Bei unserem EC 35 ist jetzt das Problem aufgetreten, dass das Steuergerät hauptsächlich bei feuchter Witterung ausfällt.
Dadurch sind dann keine hydraulichen Funktionen, die über die Hauptpumpe versorgt werden, mehr möglich.
Wie wir mitlerweile erfahren haben, ist dies ein bekanntes Problem bei diesen Steuergeräten.
Die Steuerplatine selbst ist in einer festen Masse vergossen.
Ein Versuch die Platine durch Erwärmung freizulegen ist gescheitert.
Kabelbaum und Stecker wurden überprüft aber ohne den Fund des Fehlers.
Kann jemand Angaben machen, über jemand, der das Gerät reparieren kann, wie man es selber versuchen kann oder wo man günstig ein Ersatzgerät bekommen kann?

2007/09/post-4872-1189166023_thumb.jpg

2007/09/post-4872-1189166048_thumb.jpg

Link to comment
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Das Gerät sieht etwa anders aus als bei PelJob auch wurde dort die Hydraulik nicht mit angesteuert (zumindest bei Bj. 96). Wenn es aber gleich konstruiert ist, ist nix mit reparieren - da hilft nur ein neues Gerät sad.gif (ist nicht gerade billig). Am besten erstmal versuchen alles gegen Feuchtigkeit zu schützen.

Leider kann ich bei neuen Modellen auch nicht auf Takeuchi-Teile zurückgreifen (die funktionieren immer noch ohne Bordcomputer).
Link to comment
Share on other sites

Also gibt es ausser einem Neukauf keine andere Lösung?



Ich fürchte, nein. Bei einem PelJob habe ich den Computer schon einmal überbrückt (alles wieder auf Zündschloss und Kontrolllampen umgebaut), dort wurde aber auch nicht in die Hydraulik eingegriffen.
Link to comment
Share on other sites

  • 1 year later...
Ein Hallo in die Runde
Hol dieses Thema noch mal aus dem Keller
Seit ihr mit dem Problem weiter gekommen oder gab es nur den Neukauf ??
Bei meinem Ec 45 ist das gleiche Problem aufgetreten mad_red.gif nur ich hab das Mist ding noch nicht zerlegt muss immer den Stecker reindrücken dann Läuft er mal Tagelang mal nur 30 Minuten sad.gif sad.gif Über erfahrungen und Tips zum Überlisten wäre ich sehr dankbar

Grüße aus dem Sauerland
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
  • Create New...