Jump to content
Europas größte Bau & Baumaschinen Community - Mitglieder: 34,156

Probleme mit Hydraulik am Häcksler/Holzhacker.


Rookie
 Share

Recommended Posts

Hallo Kollegen, liebes Forum,

 

ich könnte mal eure Hilfe gebrauchen.

Ich habe einen Häcksler Jensen A425M Häcksler mit einem Kubota Dieselmotor (50PS). Noch recht jung und gerade mal 420Bh gelaufen.

Im Moment macht das Hydrauliksystem Probleme das für die Einzugswalzen des Häcksler zuständig ist.  Das Rad vom Hacker wird direkt vom Verbrenner angetrieben (Rippenriemen).

Vor ein paar Tagen hat er morgens nach ersten Start Hydrauliköl aus dem Tank gedrückt, aus dem Schraubdeckel des Nachfüllstutzen. Dieser wird eingeschraubt und ist mit einem O-Ring abgedichtet. Der Schraubverschluss wird auch die Entlüftung für den Tank sein und ein Überdruckventil haben. Beim ersten mal habe ich gedacht die Entlüftung ist eingefroren und der Tank hat Druck aufgebaut so das der O-Ring nicht mehr gedichtet hat, war auch etwas frostig an diesem Morgen. Danach lief die Maschine den ganzen Tag ohne Probleme. Ich habe Öl nachgefüllt bis max. und den Deckel ordentlich gereinigt und ausgeblasen. Heute morgen nach dem ersten Start wieder das gleiche, Öl rausgedrückt. Danach lief die Maschine den ganzen Tag ohne Probleme. Kalt war es heute nicht, über 0 Grad. Die Maschine hat ein Ventil über das der Ölstrom eingestellt werden kann um die Einzugswalzen schneller oder langsamer laufen zu lassen, dieser ist offen max. Geschwindigkeit. Aber alles Original, gepflegt und gewartet. Jetzt fahre ich morgen selber hin, fülle Öl auf und starte die Maschine kalt selber. 

Habt ihr eine Idee wie ich feststellen kann ob der Schraubdeckel (Überdruckventil) defekt ist oder was sonst die Ursache sein könnte ? Ist ganz normales HLP 46 drinnen!

Die Pumpe ist eine Zahnradpumpe, diese hängt am Verbrenner und die Einzugswalzen lassen sich erst einschalten wenn der Motor auf Vollgas läuft.

Gibt es noch andere Gründe warum sich soviel Druck im Hydrauliktank aufbauen kann, gerade beim ersten Start ? 

Wenn es morgen wieder passiert wollte ich erstmal auf Verdacht einen neuen Deckel kaufen, testen kann man in schlecht.

 

Viele Grüße ans Forum

Link to comment
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Ich war heute morgen an der Maschine und habe Hydrauliköl aufgefüllt und die Maschine gestartet. Es ist sofort wieder Öl ausgetreten und es war wohl Luft im System. Dies trat auf sobald der Verbrenner gestartet wurde schon im Leerlauf. Deswegen glaube ich nicht an den Schraubverschluss (Entlüfter).

Wo zieht das System Luft ? Kann es sein das Zahnradpumpe intern undicht ist ? Wenn die Maschine läuft ist alles gut auch wenn sie ein wenig steht und neu gestartet wird ist alles O.K.  

Link to comment
Share on other sites

Hallo,

Öldicht bedeutet nicht Luftdicht, es kann an jeder Schlauchfassung sein oder Verschraubung, oft liegt es am Wellendichtring der Pumpe,

Material NBR, im kalten Zustand hart.

Der Einfülldeckel ist eher Be.und Entlüftung.

Hydraulix

  • Like 3
Link to comment
Share on other sites

Ja, Hydraulix. Danke

Die Maschine ist noch eine Zeitlang unterwegs. Wenn sie zurückkommt werde ich genau hinschauen und alle Verschraubungen prüfen. Wenn ich nichts finde, gibt es Möglichkeit eine (Luft) undichte Pressung/Verschraubung zu prüfen ? Sonst kann ich nur anfangen die Schläuche nach und nach zu wechseln und zum Schluss die Pumpe ! Lieber mit dem Tausch der Pumpe anfangen ? Muss mal Preise einholen.

 

Link to comment
Share on other sites

  • 5 weeks later...

So, der Fehler war die Filterpatrone an der Saugleitung. Ich habe alle Schrauben nachgezogen und Schläuche kontrolliert und nichts gefunden. Dann habe ich irgendwann ein zischendes, saugendes Geräusch gehört und konnte die Patrone als Ursache ausmachen. Sie fest hat gesessen und war keine 500 Bh alt. Ob sie zu war kann ich nicht sagen, glaube nicht. Mit neuer Patrone läuft alles wieder wunderbar.

 

Danke ans Forum 

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
  • Create New...