Conc

Radlader AR61B

Recommended Posts

Conc

Hallo zusammen,

bin neu hier und hätte mal eine Frage zu einem Radlader AR61B.
Den habe ich kürzlich erworben und hat seinen Dienst bisher gut verrichtet. In letzter Zeit hat er immer mal rumgemuckt beim rückwärts fahren.
Ein Wackeln an den Kabeln im Bereich Fahrpumpe/Magnetventile hat meistens geholfen und der Lader ist wieder rückwärts gefahren.
Gestern bin ich auf die Suche gegangen und habe gleich gesehen, dass mein Vorgänger wohl auch schon Probleme hatte. Er hat im Bereich Magnetventile/Fahrpumpe
unten ein Loch in den Stahlboden gebrannt und dieses mit einer Stahlplatte verschlossen 😀
Nach Entfernen der Stahlplatte konnte ich die zwei Magnetschalter bzw. Stecker für vorwärts/rückwärts sehen und habe gleich bemerkt, dass die Stecker schon mit Kabelbinder fixiert worden sind, weil die Befestigungsschrauben von den Stecker nicht mehr vorhanden sind bzw. abgerissen wurden.
Der Wackelkontakt liegt also an den Steckern. Ich habe dann versucht, die sehr porösen Kabel neu zu verbinden und evtl. mit Kontaktspray Abhilfe zu leisten.

Im Rückwärtsstecker ist mir aufgefallen, dass ein Kabel lose war, welches ich nicht richtig zuordnen kann. Insgesamt gehen 3 Adern an die zwei Stecker für vorwärts und rückwärts. Zwei Adern gehen an den Rückwärtsstecker und eine Ader an den Vorwärtsstecker. Dann gibt es noch eine Ader vom Rückwärts- zum Vorwärtsstecker.
Ich habe mal ein Bild angehängt, um dies deutlicher zu machen. Stimmt die Belegung so? Hat jemand evtl. ein Schaltbild?
Auf der Zeichung habe ich die Kabel benannt. Das "Kabel 3" war in dem Stecker lose. Das kommt doch auf den dritten Pol vom Stecker, oder?
Sehe ich das richtig, dass an den Steckern jeweils einfach nur für vorwärts/rückwärts die Bordspannung anliegt? Gibt es da eine Abhängigkeit am Vorwärtsstecker vom Rückwärtsstecker oder warum kommt die eine Ader vom dritten Anschluss vom Rückwärtsstecker?

Ich werde mir auf jeden Fall neue Stecker zulegen, die hoffentlich das Kontaktproblem lösen. Befestigen muss ich auch die neuen Stecker wieder mit Kabelbinder,
da die Schraube nicht mehr funktionieren wird.

Vielen Dank schonmal für Tipps und Hilfe.

 

Magnetventile.jpg

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Conc

Keiner einen Tipp für mich?

Könnte mir vielleicht jemand sagen, welche Spannung und an welchen Kontakten ich an den Magnetventilen bzw. Stecker messen müsste?

Danke im voraus

Share this post


Link to post
Share on other sites
lilienwolf

Servus

Welches Baujahr?

Gruss

Share this post


Link to post
Share on other sites
Conc

Servus,

Baujahr ist 1982

Grüße

 

Share this post


Link to post
Share on other sites
lilienwolf

Ich schau morgen mal ob ich da noch was finde...hatten 41B...sind zwar kleiner, aber ich glaube die Technik war ähnlich...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.