Melde dich an, um diesem Inhalt zu folgen  
HR14-FAN

Schaeff HR 14 Oberwagen schwenkt ab

Recommended Posts

HR14-FAN

Hallo zusammen,

bin neu in diesem Forum, hab schon eifrig mitgelesen und bereits einen Tipp umgesetzt.

Zu meinem Problem:

Der Oberwagen von meinem Schaeff HR 14

schwenkt selbst bei geringem Schrägstand und leerer Schaufel  weiter ab,

obwohl der Joystick bereits losgelassen wurde und sich in Neutralstellung befindet.

Allerdings nicht komplett bis an den Schwerkraftbedingten untersten Punkt, 

sondern bei ganz ausgefahrenem Ausleger am Löffel ca. 1m, bleibt aber danach stehen.

Tippt man nun die Funktion schwenken am Joystick erneut kurz an und lässt sie wieder los,

macht der Oberwagen selbstständig den nächsten Meter:( 

Meine bisherigen Maßnahmen:

-Neuer Hydraulikölfilter und Messuhr zum Überprüfen der Drücke

sind bestellt und müssten nächste Woche geliefert werden.

-Das in der Hydraulikpumpe integrierte Vorsteuerventil ist sauber und die Feder intakt.

-Druckspeicher begutachtet, ist noch der Erste von 2002, eine evtl. Fehlerquelle?

 

Weiß vielleicht jemand, was mit den auf dem Bild erkennbaren Einstellschrauben links und rechts

des Ventils am Drehmotor eingestellt werden kann?

Oder hat jemand eine andere Vermutung, freue mich über jeden Tipp:)

 

Vielen Dank für eure Mithilfe!

 

Beste Grüße

 

Bernhard

 

 

 

 

 

 

DSC01714.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Registriere dich um diese Anzeige nicht mehr zu sehen.

Hydraulix

Hallo HR 14,

daß sollten wohl Bremsventile sein, wenn du aus dem vollen schwenken auf null steuerst, soll die Karre nicht schlagartig blockieren, dein Fehler

sollte aber am Hydromotor liegen, sieht aus wie ein Torqmotor, und die verschleissen auch, Instandsetzung eines solchen Motors ist nicht möglich.

Gruß Hydraulix

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
HR14-FAN

Hallo Hydraulix,

erst mal vielen Dank für deine Antwort.

 

Also wird ein vorsichtiges Verstellen dieser Schrauben auch nichts bringen?

Oder wäre es einen Versuch wert, solang man nicht kaputtmachen kann;)

 

Ein neuer Schwenkmotor würde gut 800 Euro kosten,

da müsste ich schon ganz sicher sein, das es auch an diesem liegt.

Ist ein Geolink 4708.518.700!

Werde nach dem Einbau des neuen Rücklauffilters erst mal den Vorsteuerdruck messen,

dieser sollte laut Betriebsanleitung "30 bar mit Druckspeicher" betragen.

Könnte deiner Meinung nach auch der veraltete Druckspeicher (von 2002!) das Problem erzeugen?

Oder was könnte ich noch machen?

 

Vielen Dank im voraus!

 

Gruss

 

HR 14-FAN

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hydraulix

Hallo HR,

zu dem Speicher kann ich so nichts sagen, aber wenn der Rest funktioniert sollte er in Ordnung sein, der Preis für den Motor ist natürlich viel zu

hoch, aber wohl ein Ersatzteil von dem Maschinenhersteller, diese Torq- oder Gerotormotore sind oft als Ersatz zu bekommen, man kann den

einfach testen, Motor raus, Bremsventil abnehmen, und kann man die Welle leicht drehen, dann ist 5 vor 12., neue kannst du nur mit

einer Zange, und etwas Kraft drehen.

Gruß Hydraulix

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
HR14-FAN

Hallo Hydraulix,

vielen Dank für deine Antwort.

Ein guter Tipp von dir, den Drehtest würde ich auf jeden Fall machen,

bevor ein neuer Drehmotor geordert wird!

Jetzt kommt aber erst der neue Filter rein und dann wird der Vorsteuerdruck gemessen.

Werde dann Rückmeldung geben!

VG

HR14-FAN

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Melde dich an, um diesem Inhalt zu folgen  

  • Gerade aktiv   0 Mitglieder

    No registered users viewing this page.