Sign in to follow this  
Reiter

Radlader Zettelmeyer ZL 401 B Fahrprobleme

Recommended Posts

Reiter
Wer kann helfen.
Wir haben den Radlader ZB 401 B Baujahr 1986 mit 26 KW.
Seit einiger Zeit haben wir mit dem Antrieb (Hydraulik) probleme.
Der Radlader fährt nur noch sehr langsam. Wenn der Radlader sein guten Tag hat, macht er auch richtig tempo. An die elektrische Ansteuerung der Magnetventiele liegt es nicht. Die habe ich schon überprüft.
Leider haben wir keine Beschreibung, wie die Pumpe+Steuerung für den Fahrantrieb eingestellt werden kann. Meist, wenn er mal etwas schräg gestanden hat. läuft er für den Tag wieder normal. Am nächsten Tag ist er wieder lam wie eine Schilkröte.
Welchen Zweck haben die 4 Einstellschrauben am Steuerblock?
Die Anbaugeräte (Hydraulik) arbeiten ohne Probleme.
Bin für jeden Hinweiß dankbar.
E-Mail: Frank14797@t-online.de

Share this post


Link to post
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Baumaschinendoktor
Hallo,

ich weißnicht was du für einstellschrauben am Steuerblock meinst.. vielleicht sind's die sekundärventile..

Aber egal was du immer an Steuerblock siehst, es hat in jeden Fall nichts mit Fahren zu tun.
Auf der Fahrpumpe musst du 2 Messanschlüße (eine Art Schraubkupplung) haben.
Dort kannst du den Fahrdruck Vorwärts und Rückwärts ermitteln (MA und MB heißen die Meßpunkte in aller Regel)
Fahren gegen ein Hinderniss sollte auf alle Fälle in beide Richtungen 350 Bar haben.
Hast du das nicht, machst du die Pumpe blind, keine Angst, die Absicherung ist ja in der Pumpe.
Wenn du dann die Werte erreichst liegt an deinem Fahrmoto, wenn nicht an der Pumpe.
Bevor du aber das alles machst hast du sicher den Deutzmotor und die Kraftstoffversorgung gecheckt.
Auch das Inchventil musst du checken, nicht dass durch Dreck im Fahrerhaus etwas unterm Bremsredal klemmt und du noch Restdruck am Inchventil stehen hast...

Wenn du noch weitere Fragen hast mail einfach...

Grüße.

Share this post


Link to post
Share on other sites
Toni2x
Hallo Zusammen,

Haben ähnliche Probleme mit einem ZL402 mit 3000 bstd.
Er zieht bzw. schiebt einfach nicht mehr richtig, egal ob kalt oder warm!
Haben einen weiteren ZL402 mit 8000 Bstd bei dem uns der Vorbesitzer sagte dass der Hydrostat bereits überholt wurde - geht auch immer gut und macht freude damit zu arbeiten.
Habe mal gehört dass man solche Hydrostaten nachstellen kann!!?? possible?

Wäre auch dankbar für Addressen von Betrieben die solche Rexroth Agregate überholen

Bin für alle Tip´s dankbar...

Gruß Toni

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.