Jump to content
Europas größte Bau & Baumaschinen Community - Mitglieder: 36,076

a4vg40 rexroth keinen druck


Recommended Posts

T1 passt soweit,das ist die Leckölleitung vom Fahrmotor zum Tank.Hat aber nix mit dem Steuerdruck zu tun.

Wenn du an G misst,hast du ja 28 bar,also funktioniert zumindest schonmal die Pumpe und das Speisedruckbegrenzungsventil.

Was auch sein kann,wäre dass Magnetventil Vorw/rückw der Schieber das Öl in den Tank durchlässt.Du kannst ja mal ne Schlauchbrücke von Fa oder Fa1 auf PS legen,dann sollte am Fahrtrichtungsschieber im Leerlauf voller Speisedruck anliegen ,wenn du ne Fahrtrichtung wählst,müsste er fahren.

Aber Vorsicht,hiermit ist das Anfahrregelventil umgangen,wen du Fahrtrichtung schaltest,läuft er sofort los.

Wenn er das nicht macht,an der Schlauchbrücke den Druck messen,wenn Fahrtrichtung geschaltet.Bricht der Druck zusammen ,Ist vermutlich die Kolbendichtungen der Schwenkwiege defekt.Wenn an G Speisedruck anliegt,der auch über die Nachsaugung der Fahrhochdruckventile am Fahrmotor (A+B -Anschluss an Pumpe) anliegt,kann man sagen,dass der Fahrmotor nicht zuviel Lecköl hat,also in Ordnung sein sollte.

Edited by schnädderle
  • Like 2
Link to comment
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

vor einer Stunde, schnädderle schrieb:

T1 passt soweit,das ist die Leckölleitung vom Fahrmotor zum Tank.Hat aber nix mit dem Steuerdruck zu tun.

Okay, dann hab ich da einen Denkfehler gehabt. Mein Gedanke war das R und PS  intern verbunden sind, und die Zahnradpumpe zu wenig Druck erzeugt um das Rückschlagventil beim Fahrmotor zu zudrücken und somit Zuwenig Druck bei PS hat. 

vor einer Stunde, schnädderle schrieb:

Wenn du an G misst,hast du ja 28 bar,also funktioniert zumindest schonmal die Pumpe und das Speisedruckbegrenzungsventil.

Du kannst ja mal ne Schlauchbrücke von Fa oder Fa1 auf PS legen,dann sollte am Fahrtrichtungsschieber im Leerlauf voller Speisedruck anliegen ,wenn du ne Fahrtrichtung wählst,müsste er fahren.

Der Gedanke ist mir auch schon gekommen, aber erst wie die Pumpe zerlegt war 😂

vor einer Stunde, schnädderle schrieb:

Aber Vorsicht,hiermit ist das Anfahrregelventil umgangen,wen du Fahrtrichtung schaltest,läuft er sofort los.

Danke für den Hinweis, aber der Fahrmotor ist vom Untersetzergetriebe abgeflanscht. Also kann nix passieren.

vor einer Stunde, schnädderle schrieb:

 

ich werde mal versuchen das ich die zwei Leitungen blind bekomme. Mal schaun was er dann macht.

 

Ich halt euch auf den laufenden 

IMG_20240204_122137.jpg

Link to comment
Share on other sites

Hallo,

wenig Ahnung, aber alles erst einmal zerlegen, einfach mal einige Beiträge durchlesen, dass hatten wir schon öfter.

Mein Tipp Pumpe vom Hydromotor trennen, d.h. A und B blindmachen, und Drücke prüfen, dein größter Fehler

Anfahrventil rumbasteln.

Hydraulix

  • Like 3
Link to comment
Share on other sites

 

vor 11 Stunden, Hydraulix schrieb:

wenig Ahnung, aber alles erst einmal zerlegen 

Ja, weil mit Handauflegen allein hat es leider nicht funktioniert.

vor 11 Stunden, Hydraulix schrieb:

Mein Tipp Pumpe vom Hydromotor trennen, d.h. A und B blindmachen, und Drücke prüfen,

Das gleiche Ergebnis, PS 2 bar 

 

vor 11 Stunden, Hydraulix schrieb:

dein größter Fehler

Anfahrventil rumbasteln.

Wie gesagt der Kolben hatte Spiel, und wenn er nicht mehr fährt hät es auch das sein können. Ich hab alle Patronen mit der Schublehre abgemessen.

 

 

Ich hab jetzt einen Brücke gemacht zwischen G und PS. Er lässt sich so fahren.

 

Als nächster hab ich laut Abbildung bei 1 einen Deckel eingebaut PS 2 bar. Dann bei 2 das gleiche PS 2 bar.

 

Ich komm jetzt eigentlich nur noch auf das Anfahrventil oder auf das Druckbegrenzungsventil.

 

Bei der DBV ist ein Dichtring aus Metall, der hat keine Vorspannung mehr, so daß er nicht mehr darüber steht. Vielleicht das er da drüber pfeift?

Beim Anfahrventil sehe ich garnicht. Da kann ich auch verstellen was ich will, es endert sich nichts. 

Das  Druckabschnittventil hab ich ganz eingeschraubt also kann er da nichts verlieren.

Hat einer noch eine Idee?

*Hab jetzt noch mal nachgedacht, die DBV kann es ja nicht sein. Sonnst würd er mir der Brücke nicht laufen oder sehr ich das falsch ?

Die Drossel zwischen Anfahrventil und Servoventil hab ich auch mal ausgebaut. Das gleiche PS 2bar.*

IMG_20240205_191012.jpg

Edited by maxyu
Ergänzt
Link to comment
Share on other sites

Also haben wir den Fehler gefunden?..........mit Brücke G==>PS läuft er,wenn Drossel am Anfahrventil raus ==>läuft nicht mehr ,nur 2 bar,Verstellung am Anfahrventil ohne Wirkung......

Also haut dir der Speisedruck übers Anfahrventil ab..........also neues Ventil rein,einstellen und ausprobieren........

 

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
  • Create New...