Jump to content
Europas größte Bau & Baumaschinen Community - Mitglieder: 34,138

O&K MH CITY PMS testen


Guido mecalac 11cxi
 Share

Recommended Posts

Hallo Hans .

Ich hab heute ein bisschen mit dem bagger rum gespielt.  Und hat dann mal geguckt ob da irgendwelche leuchten leuchten. Beim Start leuchten alle Lampen die aber kurz nach dem Start aus sind. Die pms box hab ich auch kontrolliert.  Das ist eine pms 2.00 Box und da ist keine kontrolleuchte dran zu sehen. . Der bagger funktioniert eigentlich ganz gut. Er rennt richtig gut und hat Kraft im fahr antrieb. Das einzige was nervt das er beim baggern wenn ich 2 Bewegungen gleichzeitig mache richtig in die Knie geht. Aber wir haben es hier sehr kalt und der bagger hatte ca 25min imstand gelaufen und hat dann vielleicht 20min was gemacht. Wollten mehr nur der frost ist hier doch schon zu dick.  Ich denke das ich erstmal abwarte und ich würde mich wenn ich darf nach den nächsten test baggern bei dir melden.

Danke gruss 

Guido 

Link to comment
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Hallo Guido,

danke für die Infos mit dem PMS 2.00

können wir so machen mitm abwarten.Trotzdem schau ich mal nach nem Schaltplan,schon aus eigenem Interesse.

Bei PMS 2.00 ists mit der Diagnose schwieriger.Fahren geht nur mit einer Pumpe,da kanns PMS funtionieren oder auch ned,der Motor zieht eine Pumpe immer voll durch.

Beim arbeiten siehts anders aus,da sollte dann das PMS schon regeln.

Mach mal ein Bild vom Pumpenraum und der Pumpe ansich und ich schau mal ob ich nen Schaltplan auftreiben kann.

PMS 2.00 gabs zu der Zeit in zwei verschiedene Varianten und zwar als Umbau von PMS 1=>2 wegen defekter PMS 1 Box,da ist Kabelbaumtechnisch ein Mix aus 1+2 drin,da gibts dann definitiv keine Unterlagen oder als Originaleinbau ab Werk.

Ich schau mal,wir lesen uns.....

Gruss Hans

Link to comment
Share on other sites

  • 3 weeks later...

Hallo Hans. 

Ich bin heute erst wieder dazu gekommen an meinem bagger was zu machen. 

Hab in der Kabine die ganzen Masse Kabel neu auf Masse gelegt. Und alle Stecker soweit möglich abgezogen und wieder drauf gesteckt. 

Danach Probe baggern . Erst ging er nur in die Knie. War unheimlich schnell in der Bewegung  aber halt der Motor wurde schnell ruhiger. Dann hab ich den Schalter ein paar mal betätigt und siehe da der bagger lief wie eine eins. Motor ging nur minimal in der Drehzahl runter. 

Ca 1/2 Std gearbeitet dann musste ich absteigen und danach das gleiche Spiel der Motor ging stark in die Knie. 

Ich hab ein bisschen den Schalter unterm Wind. Kannst du mir sagen ob da 24v Anliegen am Schalter und On auch 24 v an der pms box Anliegen müssen. 

Wenn ja kannst du mir eine Zeichnung oder schaltplan schicken an welchen Pins ich messen kann. 

Und kann ich wenn die Elektronik nicht mehr will den bagger irgendwie Manuel so einstellen das ich damit arbeiten kann. 

Ich weiß viele Fragen.

Bin dir echt dankbar für deine Hilfe. 

Ich komm ohne Plan nicht weiter. 

Gruss Guido Lepschies 

Link to comment
Share on other sites

Hallo Kollegen. 

Ich bin mit meinem O&K immer noch nicht weiter.

Ich hab heute an dem Bagger alle masse Kabel neu befestigt oder neu gemacht . Jedenfalls alle die die ich sehen konnte. 

Ich hab dann ein bisschen gebaggert und er geht gewaltig in die Knie wenn man 2 Bewegungen macht. 

Ich hab dann den PMS Schalter mehrfach von 1 auf 3 und umgekehrt geschaltet und dann funktionierte der Bagger einwandfrei. 

Bis ich absteigen musste um was anderes zu machen als ich wieder aufstieg ohne den bagger auszuschalten funktionierte  PMS wieder nicht.

Der Bagger hat eine PMS2.00 Box.

Kann mir einer die Sicherungsbelegung sagen und kann mit einer sagen ob an der Pms box 24v Anliegen müssen und welches Kabel masse ist damit ich das direkt an masse neu anschließen kann.  

Ich hab im Internet eine Firma gefunden die baut alternative pms Boxen ein ich weiss aber nicht ob das funktioniert und ob meine pms box wirklich kaputt ist 

Link to comment
Share on other sites

Hallo Hans. 

Es,hat sich bestätigt mein pms2.00 hat den Dienst beendet. 

Ich hab versucht  eine neue zu bekommen und unter 1200euro mit passender Software nichts zu bekommen. 

Ich hab jetzt folgendes vor. Ich will die beiden Magnetventile die die pumpen Verstellung steuern mit jeweils einem einstellbaren Potentiometer ansteuern. Also im Prinzip mache ich das jetzt per Hand was vorher die pms box gemacht hat.  Vor den potie kommt ein Schalter mit dem ich den Strom wegschauen kan um bei strassenfagrt 100% Leistung auf dem fahrantrieb zu haben. 

So kann ich mit den pumpen ein bisschen spielen das ich bei leichten Arbeiten die pumpen Regelung mehr Strom gebe das heisst dann weniger Fördermenge und wenn ich schaffen will stelle ih mir das so hin das der Motor das gerade so schafft. 

Was denkst du über meine Idee???

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
  • Create New...