Jump to content
Europas größte Bau & Baumaschinen Community - Mitglieder: 33,739

Wacker Neuson XX03 Serie Fehlercodes


Harald123
 Share

Recommended Posts

Hallo, 

seit kurzen wirft mein 2003 wenn ich die Kennlinie einstellen will einen Fehlercode. Die Statusanzeige blinkt dabei 6 mal, wobei sie hier aber nur 1 oder 2 mal blinken sollte (für Kennlinie 1 oder Kennlinie 2). 

Das ganze hat zur folge das die Zusatzhydraulik nicht läuft und ich den Ausläger nicht schwenken kann, was eine ziemlich nervige Sache ist. 

 

Bzw. laut Bedienungsanleitung müsste die Zusatzhydraulik bei jedem Start automatisch laufen, hat sie bei mir aber noch nie, ich musste immer zuerst die Kennlinie einstellen ... 

 

Weiß jemand Rat? 

Danke!

 

Link to comment
Share on other sites

Registriere dich um diese Anzeige nicht mehr zu sehen.

Ein Elko am Steuerungscomputer war defekt (das war aber noch vor den 6 mal blinken) und eine Ader zum Steuerblock war abgerissen, hat mich Tage gekostet ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
  • Create New...