Han_nes

Atlas ABL 710 Fahrantrieb Probleme

Recommended Posts

Han_nes

Hallo Zusammen,

Ich bin gerade dabei einen Atlas Baggerlader ABL 710 zu überarbeiten und versuche Ihm neues Leben einzuhauchen.

 

Momentan stehe Ich vor folgenden Problem:

Der Lader fährt die ersten 10 min normal danach beginnt ein deutlicher Leistungsverlust der von einem lauten knurren begleitet wird. Dies geht soweit bis er nicht mehr vor und zurück fährt.

 

Das Öl der Turbokupplung wurde gewechselt

Das Öl vom Wandler ebenfalls.

Kann mir hier irgendjemand weiterhelfen?

Ich bin für jede Hilfe Dankbar

 

Beste Grüße

 

Hannes

 

 

 

 

 

 

ABL.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Registriere dich um diese Anzeige nicht mehr zu sehen.

EX35

Das Gerät ist ein echter Oldtimer, ob sich hier noch jemand auskennt.....

Wie wir vor- und rückwärts geschaltet ?

Könnte eine Kupplung z.B. Lamellenkupplung  durch rutschen ?

Hast du irdendetwas an Unterlagen ?

 

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Lehrbube

Hallo Hannes,

ich kann Dir leider bei Deinem konkreten Problem nicht weiterhelfen, habe aber den selben Baggerlader ABL 710 und diverse Dokumente, die ich sehr gerne mit Dir teilen würde...

Grüße vom Sven

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hydraulix

Hallo Han-nes,

Typenschild suchen, an der Hydr. vielleicht kommt man weiter, oder Ersatzteileliste dann könnte man auch erkennen was verbaut wurde.

Gruß Hydraulix

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DaBe

Moin Han_nes,

ich kann dir empfehlen dich mal bei Atlas von der Wehl oder Atlas Nordhessen zu melden.

Die Leute dort sind immer sehr hilfsbereit und nett wenn es um solch alte Maschinen geht.

Da gibt es in der Regel auch immer den alten Hasen (der klassischerweise den grauen Kittel mit einer Schachtel "Reval ohne" in der Brusttasche an hat), der noch wirklich Ahnung von so alten Schätzchen hat. 😂

Funktionieren denn die anderen hydraulischen Funktionen noch Problemlos, wenn der Fahrantrieb diese Probleme macht? Sonst könntest du mal ein Manometer vor den Fahrmotor klemmen und den Hydraulikdruck am Eingang zum Fahrmotor prüfen. Eigentlich sollte es da auch einen Messpunkt geben... also zumindest bei neueren Maschinen.

 

Viel Erfolg und frohe Feiertage,

 

Daniel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren


  • Gerade aktiv   0 Mitglieder

    No registered users viewing this page.